10.6.6,2 and 10.6.9,2 dri update failure if portmaster -a logic is used

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

10.6.6,2 and 10.6.9,2 dri update failure if portmaster -a logic is used

Jakub Lach
Is there a way to hint that a graphics/libGL/libglapi needs tu be updated at
first?

It starts with graphics/dri and fails at the same place with both updates as
far as I can see.
Reply | Threaded
Open this post in threaded view
|

Re: 10.6.6,2 and 10.6.9,2 dri update failure if portmaster -a logic is used

Koop Mast-2


On 11/10/2015 11:06, Jakub Lach wrote:
> Is there a way to hint that a graphics/libGL/libglapi needs tu be updated at
> first?
>
> It starts with graphics/dri and fails at the same place with both updates as
> far as I can see.
I assume you mean portmaster or portupgrade with "it"? It should be
smart enough to figure out that it needs to update libglapi first,
before trying to do libGL etc.

-Koop
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-x11
To unsubscribe, send any mail to "[hidden email]"