Affected packages in vulnxml for sqlite3

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Affected packages in vulnxml for sqlite3

Einar B. Halldórsson
Hi,

I have a problem where pkg audit doesn't recognize that sqlite3-3.31.1_1,1 is
vulnerable to https://vuxml.freebsd.org/freebsd/c4ac9c79-ab37-11ea-8b5e-b42e99a1b9c3.html

Affected packages includes FreeBSD versions. Is it possible this is in error,
or that those version strings don't compare correctly to 12.1-RELEASE-p4?

.einar
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-security
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: Affected packages in vulnxml for sqlite3

Kubilay Kocak
On 23/06/2020 8:04 pm, Einar B. Halldórsson wrote:

> Hi,
>
> I have a problem where pkg audit doesn't recognize that sqlite3-3.31.1_1,1 is
> vulnerable to https://vuxml.freebsd.org/freebsd/c4ac9c79-ab37-11ea-8b5e-b42e99a1b9c3.html
>
> Affected packages includes FreeBSD versions. Is it possible this is in error,
> or that those version strings don't compare correctly to 12.1-RELEASE-p4?
>
> .einar
> _______________________________________________
> [hidden email] mailing list
> https://lists.freebsd.org/mailman/listinfo/freebsd-security
> To unsubscribe, send any mail to "[hidden email]"
>

Thank you Einar,

Please add issues/reports/comment to
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=247149
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-security
To unsubscribe, send any mail to "[hidden email]"