[Bug 165434] [boot] Install fail Error 19

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 165434] [boot] Install fail Error 19

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=165434

--- Comment #4 from Stanley <[hidden email]> ---
@Eitan Adler
Here is workaround i found somewhere.
It worked 100% all BSD's BTX Loader based: FreeBSD 10.2-3, FreeNAS 10.2, PCBSD
Used, and posted here:
https://forums.freebsd.org/threads/10-2-v9-both-fail-boot-mount-failed-with-error-code-19.52791/#post-320932

"On the BTX loader menu Select 3: Escape to loader prompt. Write those 2 lines:
set kern.cam.boot_delay="30000"
boot
and hit Enter!"

But somehow can't run FreeBSD 11 neither TrueOS 18 for different reasons, from
what i remember installed FreeBSD 11 on VirtualBox but workaround for newer
system wasn't working (checked back for older worked), switched DVD controler
from IDE to SATA in VBox and this helped for ISO like guy wrote in topic.

This is still an issue.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-i386
To unsubscribe, send any mail to "[hidden email]"