[Bug 188261] [xen] FreeBSD DomU PVHVM guests cannot 'route' traffic for other Xen PV guests on same Dom0 Host.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 188261] [xen] FreeBSD DomU PVHVM guests cannot 'route' traffic for other Xen PV guests on same Dom0 Host.

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=188261

Ricardo <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #38 from Ricardo <[hidden email]> ---
Hi all,

I've recently come across this issue and I can reproduce it fairly easy in
given conditions. I have redone this installation and with the simplest
configuration as described above I reproduce it, and is happening now on my two
servers.

So they are two identical Hetzner servers both with Realtek GiB Ethernet.
Setup is fairly simple, routed config ip_forwarding enabled with a /29. Network
interface and IP address configured using Center.
On both servers i deployed a pfsense vm and the WAN with an IP from the /29.

Access to the pfSense occurs without issues, either by LAN or WAN.
But the access to the VM's behind is painfully slow.
My interfaces are xn*

I've been reading a lot about this issue and I see recent comments and topics
here and there is people (xen/pfsense/other communities) still coming across
this problem.

Kind regards.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-xen
To unsubscribe, send any mail to "[hidden email]"