[Bug 210464] ue0 axge AX88179 Ierrs errors under havy network load

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 210464] ue0 axge AX88179 Ierrs errors under havy network load

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=210464

            Bug ID: 210464
           Summary: ue0 axge AX88179 Ierrs errors under havy network load
           Product: Base System
           Version: 10.3-RELEASE
          Hardware: i386
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: usb
          Assignee: [hidden email]
          Reporter: [hidden email]
                CC: [hidden email]
                CC: [hidden email]

Hi,

I faced with a lot of Ierrs errors with my USB ue0 axge AX88179 USB3.0 Gigabyte
nic.

If I change nic port to 100Mb from 1Gb then Ierrs rate decreased,
but under heavy network load it comes again.

I tested a lot already and it looks like the problem is with axge driver.

[2.3.1-RELEASE][root@xxxx]/root: netstat -i
Name    Mtu Network       Address              Ipkts Ierrs Idrop    Opkts Oerrs
 Coll
ue0    1500 <Link#7>      xx:xx:xx:xx:xx:xx  2779130  2493     0  3466584     0
    0

What kind of tests, logs are needed to troubleshoot it further?

I can reproduce the problem by running speedtest.net test,
Ierrs errors appears right after speedtest.net Upload speed test is running
only.

Thank you in advance,

BR, Mikhail.

--
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-i386
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 210464] ue0 axge AX88179 Ierrs errors under havy network load

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=210464

mtatarin76 <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         Resolution|---                         |DUPLICATE
             Status|New                         |Closed

--- Comment #1 from mtatarin76 <[hidden email]> ---


*** This bug has been marked as a duplicate of bug 210488 ***

--
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-i386
To unsubscribe, send any mail to "[hidden email]"