[Bug 211036] www/chromium hangs and becomes unresponsive should opening a new tab

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 211036] www/chromium hangs and becomes unresponsive should opening a new tab

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211036

            Bug ID: 211036
           Summary: www/chromium hangs and becomes unresponsive should
                    opening a new tab
           Product: Ports & Packages
           Version: Latest
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: Individual Port(s)
          Assignee: [hidden email]
          Reporter: [hidden email]
             Flags: maintainer-feedback?([hidden email])
          Assignee: [hidden email]

This is happening in the latest releases I though it was fixed in 51 but I just
experienced the same.


The odd thing is sometimes I don't even have many tabs open and just use "Open
link in new tab" and chromium just sucks my ram and the system gets frozen.

I'm using FreeBSD 11 Current.


I've tried deleting the full local profile (.config/chromium) which at first
seemed to help but its now doing the same at random times with random sites
(although I think its with those that use JS heavily but that's just a hunch)

I don't have the resources in this machine to compile chromium with DEBUG so
I'm afraid I can send much details... maybe someone else can repro?

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

maintainer-feedback requested: [Bug 211036] www/chromium hangs and becomes unresponsive should opening a new tab

bugzilla-noreply
[hidden email] has reassigned Bugzilla Automation
<[hidden email]>'s request for maintainer-feedback to
[hidden email]:
Bug 211036: www/chromium hangs and becomes unresponsive should opening a new
tab
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211036



--- Description ---
This is happening in the latest releases I though it was fixed in 51 but I just
experienced the same.


The odd thing is sometimes I don't even have many tabs open and just use "Open
link in new tab" and chromium just sucks my ram and the system gets frozen.

I'm using FreeBSD 11 Current.


I've tried deleting the full local profile (.config/chromium) which at first
seemed to help but its now doing the same at random times with random sites
(although I think its with those that use JS heavily but that's just a hunch)

I don't have the resources in this machine to compile chromium with DEBUG so
I'm afraid I can send much details... maybe someone else can repro?
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 211036] www/chromium hangs and becomes unresponsive just opening a new tab

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211036

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|www/chromium hangs and      |www/chromium hangs and
                   |becomes unresponsive should |becomes unresponsive just
                   |opening a new tab           |opening a new tab

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 211036] www/chromium hangs and becomes unresponsive just opening a new tab

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211036

Maxim Usatov <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]
                   |                            |t

--- Comment #1 from Maxim Usatov <[hidden email]> ---
Version 52.0.2743.116 (64-bit)
FreeBSD 11.0-RELEASE-p1 #0 r306420: Thu Sep 29 01:43:23 UTC 2016    
[hidden email]:/usr/obj/usr/src/sys/GENERIC

Chromium sometimes hangs even if I try to open any web site. Suggests to kill
the tab because it's unresponsive. Happens even on a local FreeBSD Handbook
HTML.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 211036] www/chromium hangs and becomes unresponsive just opening a new tab

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211036

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #2 from [hidden email] ---
I observe the same. 52.0.2743.116 is worse than the previous releases.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 211036] www/chromium hangs and becomes unresponsive just opening a new tab

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211036

Ulrich Spoerlein <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #3 from Ulrich Spoerlein <[hidden email]> ---
I had this on 11-CURRENT since ~forever.

Sometimes it was ok, sometimes it just hung. I think uptime and fragmentation
play a role here.

Now on 11-STABLE and 58.0.3029.96 I can't even open a single tab, even with a
clean profile.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 211036] www/chromium hangs and becomes unresponsive just opening a new tab

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211036

Carlos J. Puga Medina <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #4 from Carlos J. Puga Medina <[hidden email]> ---
(In reply to Ulrich Spoerlein from comment #3)

Have you tried to disable V8 cache?

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=212812#c24

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 211036] www/chromium hangs and becomes unresponsive just opening a new tab

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211036

Carlos J. Puga Medina <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Flags|maintainer-feedback?(chromi |maintainer-feedback+
                   |[hidden email])             |

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 211036] www/chromium hangs and becomes unresponsive just opening a new tab

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=211036

Carlos J. Puga Medina <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Assignee|[hidden email]        |[hidden email]

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"