[Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

classic Classic list List threaded Threaded
11 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

            Bug ID: 219015
           Summary: www/chromium Opening new tab shows browser tabs and
                    gray throughout
           Product: Ports & Packages
           Version: Latest
          Hardware: amd64
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: [hidden email]
          Reporter: [hidden email]
             Flags: maintainer-feedback?([hidden email])
          Assignee: [hidden email]

After upgrading to the current chromium release, I am no longer able to view
anything in a new tab but a row of browser tabs inside the viewport window
unless I restart the browser. Even then, that doesn't work very long and I can
no longer view any web sites.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

maintainer-feedback requested: [Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
[hidden email] has reassigned Bugzilla Automation
<[hidden email]>'s request for maintainer-feedback to
[hidden email]:
Bug 219015: www/chromium Opening new tab shows browser tabs and gray throughout
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015



--- Description ---
After upgrading to the current chromium release, I am no longer able to view
anything in a new tab but a row of browser tabs inside the viewport window
unless I restart the browser. Even then, that doesn't work very long and I can
no longer view any web sites.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #1 from [hidden email] ---
Here is the output of the console:

[2536:474046464:0502/104648.671401:ERROR:gl_context_glx.cc(239)] Couldn't make
context current with X drawable.
[2536:474046464:0502/104648.671429:ERROR:gpu_command_buffer_stub.cc(765)]
Failed to make context current.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

--- Comment #2 from [hidden email] ---
Screenshot: http://imgur.com/a/2rMF8

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

--- Comment #3 from [hidden email] ---
I found that if I open a new window instead of a new tab, everything works
inside the new window but not the window it came from.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

Carlos J. Puga Medina <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #4 from Carlos J. Puga Medina <[hidden email]> ---
You may want to try with adding --disable-gpu on the command line. I suspect
it'll work around your problems (but you'll lose features such as WebGL).

% chrome --disable-gpu

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

Carlos J. Puga Medina <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                URL|                            |https://bugs.chromium.org/p
                   |                            |/chromium/issues/detail?id=
                   |                            |585023

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

Carlos J. Puga Medina <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|New                         |Open

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

--- Comment #5 from Carlos J. Puga Medina <[hidden email]> ---
Also go to chrome://settings -> Show Advanced Settings -> Use Hardware
Acceleration When Available option (be sure that it's turned off).

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium: Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

Carlos J. Puga Medina <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|www/chromium Opening new    |www/chromium: Opening new
                   |tab shows browser tabs and  |tab shows browser tabs and
                   |gray throughout             |gray throughout

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 219015] www/chromium: Opening new tab shows browser tabs and gray throughout

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219015

--- Comment #6 from [hidden email] ---
It's only been a few minutes but I opened all my tabs in the second window and
closed the tabs in the original window one by one. At the moment, everything is
working fine.

When I get a chance, I'll quit out of my window manager and restart chromium
altogether to see how it comes up but I've done that several times before.

As far as --disable-gpu goes, I've had the same settings for quite a long time
though I understand something may have changed along the way.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"