[Bug 225752] Mk/Uses/python.mk: remove deprecated "USES=python:2" and "USES=python:3"

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 225752] Mk/Uses/python.mk: remove deprecated "USES=python:2" and "USES=python:3"

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=225752

Antoine Brodin <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|freebsd-ports-bugs@FreeBSD. |[hidden email]
                   |org                         |

--- Comment #13 from Antoine Brodin <[hidden email]> ---
While you are working on those ports,  could you try to remove the dependency
on:

lang/python metaport from:

- french/aster
- misc/pylize
- multimedia/py-mlt
- sysutils/azure-agent
- www/chromium
- www/iridium
- www/mod_spdy

lang/python2 metaport from:

- textproc/doclifter

--
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-python
To unsubscribe, send any mail to "[hidden email]"