[Bug 229686] emulators/virtualbox-ose-additions: Remove dependency upon lib32 with amd64

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 229686] emulators/virtualbox-ose-additions: Remove dependency upon lib32 with amd64

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=229686

            Bug ID: 229686
           Summary: emulators/virtualbox-ose-additions: Remove dependency
                    upon lib32 with amd64
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: Individual Port(s)
          Assignee: [hidden email]
          Reporter: [hidden email]
          Assignee: [hidden email]
             Flags: maintainer-feedback?([hidden email])

Created attachment 195042
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=195042&action=edit
patch file

Remove dependency upon lib32 with amd64.

I confirmed build succeeds and installed package works fine on 10.4-RELEASE,
11.1-RELEASE and 11.2-RELEASE amd64 without lib32.
As for 12-CURRENT this port is broken whether lib32 is installed or not.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-emulation
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

maintainer-feedback requested: [Bug 229686] emulators/virtualbox-ose-additions: Remove dependency upon lib32 with amd64

bugzilla-noreply
Bugzilla Automation <[hidden email]> has asked [hidden email] for
maintainer-feedback:
Bug 229686: emulators/virtualbox-ose-additions: Remove dependency upon lib32
with amd64
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=229686



--- Description ---
Remove dependency upon lib32 with amd64.

I confirmed build succeeds and installed package works fine on 10.4-RELEASE,
11.1-RELEASE and 11.2-RELEASE amd64 without lib32.
As for 12-CURRENT this port is broken whether lib32 is installed or not.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-emulation
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 229686] emulators/virtualbox-ose-additions: Remove dependency upon lib32 with amd64

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=229686

Jung-uk Kim <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|New                         |Closed
                 CC|                            |[hidden email]
           Assignee|[hidden email]            |[hidden email]
         Resolution|---                         |FIXED

--- Comment #1 from Jung-uk Kim <[hidden email]> ---
Committed, thanks!

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-emulation
To unsubscribe, send any mail to "[hidden email]"