[Bug 240466] graphics/digikam segmentation fault on startup

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Bug 240466] graphics/digikam segmentation fault on startup

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=240466

            Bug ID: 240466
           Summary: graphics/digikam segmentation fault on startup
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: [hidden email]
          Reporter: [hidden email]
             Flags: maintainer-feedback?([hidden email])
          Assignee: [hidden email]

Created attachment 207342
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=207342&action=edit
Dr Konqi crash report, two stars

Whenever I open digikam (FreeBSD 12.0-RELEASE, amd64) version 6.3.0 it crashes
immediately. showfoto from the same package also crashes immediately.

The problem seems to be related to libexiv from the graphics/exiv2 package.
I've found the following error report but my crash happens on launch, not when
browsing pictures.

http://digikam.1695700.n4.nabble.com/digikam-Bug-377432-New-Crash-on-browsing-images-td4694793.html

I've attached a crash report from Dr. Konqi.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-ports-bugs
To unsubscribe, send any mail to "[hidden email]"