[Bug 246810] graphics/cairo

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 246810] graphics/cairo

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=246810

            Bug ID: 246810
           Summary: graphics/cairo
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
                OS: Any
            Status: New
          Severity: Affects Some People
          Priority: ---
         Component: Individual Port(s)
          Assignee: [hidden email]
          Reporter: [hidden email]
             Flags: maintainer-feedback?([hidden email])
          Assignee: [hidden email]

graphics/cairo 1.16.0 has a dependency on graphics/mesa-libs 19.0.8 which has a
dependency on Python 2.7 . Python 2.7 has already reached End of Life upstream.
Consequently, the mesa-libs port has been marked deprecated and is scheduled to
expire on 31 December 2020. If not fixed, the removal of graphics/mesa-libs is
likely to affect this port in 2021.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

maintainer-feedback requested: [Bug 246810] graphics/cairo

bugzilla-noreply
Bugzilla Automation <[hidden email]> has asked freebsd-gnome mailing list
<[hidden email]> for maintainer-feedback:
Bug 246810: graphics/cairo
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=246810



--- Description ---
graphics/cairo 1.16.0 has a dependency on graphics/mesa-libs 19.0.8 which has a
dependency on Python 2.7 . Python 2.7 has already reached End of Life upstream.
Consequently, the mesa-libs port has been marked deprecated and is scheduled to
expire on 31 December 2020. If not fixed, the removal of graphics/mesa-libs is
likely to affect this port in 2021.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 246810] graphics/cairo still depends on expiring python 2.7 via graphics/mesa-libs

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=246810

Mark Linimon <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|graphics/cairo              |graphics/cairo still
                   |                            |depends on expiring python
                   |                            |2.7 via graphics/mesa-libs

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 246810] graphics/cairo still depends on expiring python 2.7 via graphics/mesa-libs

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=246810

Ting-Wei Lan <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]

--- Comment #1 from Ting-Wei Lan <[hidden email]> ---
(In reply to Vincent Bentley from comment #0)
Shouldn't the issue be handled by mesa-libs maintainer? Mesa is essential to a
desktop system, so I don't think mesa-libs maintainer will ignore the issue.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 246810] graphics/cairo still depends on expiring python 2.7 via graphics/mesa-libs

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=246810

Jan Beich <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
              Flags|maintainer-feedback?(gnome@ |maintainer-feedback+
                   |FreeBSD.org)                |
         Resolution|---                         |DUPLICATE
             Status|New                         |Closed

--- Comment #2 from Jan Beich <[hidden email]> ---
Nothing gnome@ can do here short of disabling OPENGL option.

*** This bug has been marked as a duplicate of bug 239939 ***

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "[hidden email]"