[Bug 249349] sysutils/upower -- package installation seems to miss upowerd

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 249349] sysutils/upower -- package installation seems to miss upowerd

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=249349

            Bug ID: 249349
           Summary: sysutils/upower -- package installation seems to miss
                    upowerd
           Product: Ports & Packages
           Version: Latest
          Hardware: i386
                OS: Any
            Status: New
          Severity: Affects Many People
          Priority: ---
         Component: Individual Port(s)
          Assignee: [hidden email]
          Reporter: [hidden email]
             Flags: maintainer-feedback?([hidden email])
          Assignee: [hidden email]

The installation of sysutils/upower somehow lacks installation to 'upowerd',
which is also not on the system after installation

Using a script that triggers upower, the output is

(upower:8320): UPower-WARNING **: 19:46:24:256: Cannot connect to upowerd:
Cannot connect: No such file or directory

FreeBSD 12.1-RELEASE-p8 GENERIC i386

Before upgrading from p7 to p8 all worked well.

TIA,

//meine

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-desktop
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

maintainer-feedback requested: [Bug 249349] sysutils/upower -- package installation seems to miss upowerd

bugzilla-noreply
Bugzilla Automation <[hidden email]> has asked freebsd-desktop (Team)
<[hidden email]> for maintainer-feedback:
Bug 249349: sysutils/upower -- package installation seems to miss upowerd
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=249349



--- Description ---
The installation of sysutils/upower somehow lacks installation to 'upowerd',
which is also not on the system after installation

Using a script that triggers upower, the output is

(upower:8320): UPower-WARNING **: 19:46:24:256: Cannot connect to upowerd:
Cannot connect: No such file or directory

FreeBSD 12.1-RELEASE-p8 GENERIC i386

Before upgrading from p7 to p8 all worked well.

TIA,

//meine
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-desktop
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 249349] sysutils/upower -- package installation seems to miss upowerd

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=249349

--- Comment #1 from Mark Linimon <[hidden email]> ---
*** Bug 249350 has been marked as a duplicate of this bug. ***

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-desktop
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 249349] sysutils/upower -- package installation seems to miss upowerd

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=249349

Tobias C. Berner <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[hidden email]
              Flags|maintainer-feedback?(deskto |maintainer-feedback+
                   |[hidden email])              |

--- Comment #2 from Tobias C. Berner <[hidden email]> ---
Moin moin

Do you have the file
    /usr/local/libexec/upowerd
on your system?



mfg Tobias

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-desktop
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 249349] sysutils/upower -- package installation seems to miss upowerd

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=249349

--- Comment #3 from meine <[hidden email]> ---
(In reply to Tobias C. Berner from comment #2)
moin^2!

/usr/local/libexec/upowerd indeed is on my system

164kB executable file

//meine

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-desktop
To unsubscribe, send any mail to "[hidden email]"