[Bug 252623] deskutils/tomboy: Set expired, dead upstream and depends on deprecated library

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 252623] deskutils/tomboy: Set expired, dead upstream and depends on deprecated library

bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=252623

            Bug ID: 252623
           Summary: deskutils/tomboy: Set expired, dead upstream and
                    depends on deprecated library
           Product: Ports & Packages
           Version: Latest
          Hardware: Any
               URL: https://github.com/tomboy-notes/tomboy-ng
                OS: Any
            Status: New
          Severity: Affects Only Me
          Priority: ---
         Component: Individual Port(s)
          Assignee: [hidden email]
          Reporter: [hidden email]
             Flags: maintainer-feedback?([hidden email])
          Assignee: [hidden email]

Created attachment 221513
  --> https://bugs.freebsd.org/bugzilla/attachment.cgi?id=221513&action=edit
Patch for tomboy

Unmaintained and dead upstream, depends on deprecated libraries such as
www/gtkhtml3. Upstream project is now called tomboy-ng.

--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-mono
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

maintainer-feedback requested: [Bug 252623] deskutils/tomboy: Set expired, dead upstream and depends on deprecated library

bugzilla-noreply
Bugzilla Automation <[hidden email]> has asked freebsd-mono (Nobody)
<[hidden email]> for maintainer-feedback:
Bug 252623: deskutils/tomboy: Set expired, dead upstream and depends on
deprecated library
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=252623



--- Description ---
Unmaintained and dead upstream, depends on deprecated libraries such as
www/gtkhtml3. Upstream project is now called tomboy-ng.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-mono
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

[Bug 252623] deskutils/tomboy: Set expired, dead upstream and depends on deprecated library

bugzilla-noreply
In reply to this post by bugzilla-noreply
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=252623

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Blocks|                            |252618
                 CC|                            |daniel.engberg.lists@pyret.
                   |                            |net


Referenced Bugs:

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=252618
[Bug 252618] www/gtkhtml3: Obsolete by upstream, deprecate
--
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-mono
To unsubscribe, send any mail to "[hidden email]"