Bug in Mk/Uses/pgsql.mk ?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug in Mk/Uses/pgsql.mk ?

Axel Rau
Hi all,

Sorry to crosspost this from ports.

I have
        USES= pgsql:9.0+
in my port
        www/calendarserver
. This works for me with
        DEFAULT_VERSIONS=  pgsql=9.4
in /etc/make.conf,
but users of the port report various dependency errors like
- - -
py27-calendarserver-5.1_3 cannot install: the port wants postgresql-client version 9.0 9.1 9.2 9.3 9.4 and you have version 9.4 installed.
- - -
See
        https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=201613

Anybody can help with this?

Axel
---
PGP-Key:29E99DD6  ☀ +49 160 9945 7889  ☀ computing @ chaos claudius

_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-database
To unsubscribe, send any mail to "[hidden email]"