FreeBSD 6.4 Alpha doesn't see hard disk on DS10L

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

FreeBSD 6.4 Alpha doesn't see hard disk on DS10L

Jay K-3

I had no problem installing Linux on a DS10L from local CD-ROM.


FreeBSD 6.4 boots but doesn't see the hard drive.

Setup gets to the part about partitioning and says there are no disks.

Advise?

(I realize -- development is stopped here.)

Thanks,
 - Jay
     _______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-alpha
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: FreeBSD 6.4 Alpha doesn't see hard disk on DS10L

Thomas Laus
> I had no problem installing Linux on a DS10L from local CD-ROM.
> FreeBSD 6.4 boots but doesn't see the hard drive.
> Setup gets to the part about partitioning and says there are no disks.
> Advise?
> (I realize -- development is stopped here.)
>
Most of the time it is because another operating system, especially VMS, was
used on the hard drive before.  I always do a 'DD if=/dev/zero bs=1M
count=1000' on any hard drive that is new to my Alpha.  Boot your Alpha from
a fixit image and wipe the beginning of the previously used hard drive.

Tom
--
Public Keys:
PGP KeyID = 0x5F22FDC1
GnuPG KeyID = 0x620836CF

_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-alpha
To unsubscribe, send any mail to "[hidden email]"