[FreeBSD-Ports-Announce] [HEADS UP] Deprecation and removal of lang/perl5.8 and lang/perl5.10

classic Classic list List threaded Threaded
1 message Options
az
Reply | Threaded
Open this post in threaded view
|

[FreeBSD-Ports-Announce] [HEADS UP] Deprecation and removal of lang/perl5.8 and lang/perl5.10

az
Hello,

Perl versions 5.8 and 5.10 are considered EOS[1][2].  We are considering
perl5.8 and perl5.10 deprecated.  They are scheduled for removal from the
ports
tree in four months (January 31, 2013).

You must upgrade your perl installation to newer versions (5.14 - default /
5.16) which are currently available in ports tree.  All support for older
perl
versions will also be removed from the p5-* ports.

[1] - http://www.cpan.org/src/README.html
[2] - yes, I know about about 5.12, but it is not as old
_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-ports-announce
To unsubscribe, send any mail to "[hidden email]"