Last texmacs (1.99.7) build process is now FreeBSD Compatible

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Last texmacs (1.99.7) build process is now FreeBSD Compatible

Denis RAUX
Hello,
I name is Denis Raux, I work in the TeXmacs team. Last month, I made lot of work on configuration and make files in order to get the building process more « friendly ».
I did some final adjustments yesterday to make TeXmacs build FreeBSD compatible. All what TeXmacs needs (guile1.8, Qt4, limping) is offered by FreeBSD, what makes the build quite easier.
If you have any questions regarding TeXmacs and FreeBSD, don’t hesitate to contact me ([hidden email]) or Joris van der Hoeven ([hidden email]).
Some of our users are fond of FreeBSD and they struggle with texmacs building.

Best Regards,
Denis Raux


_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[hidden email]"