Lots of "missing" fonts in mate-icon-theme

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Lots of "missing" fonts in mate-icon-theme

Kevin Oberman-4
When I attempt to install x11-themes/mate-icon-theme, I fail with at least
4000 icons missing from the stage directories. I have checked the
work/mate-icon-theme directory and the missing icons don't appear to be
there, either.

The stage/usr/local/share/icons/menta/48x48/status directory has only
avatar-default.png        network-idle.png
folder-drag-accept.png        network-offline.png
folder-open.png            network-receive.png
folder-visiting.png        network-transmit-receive.png
network-error.png        network-transmit.png

while pkg-plist shows:
 share/icons/menta/48x48/status/avatar-default.png
share/icons/menta/48x48/status/connect_creating.png
share/icons/menta/48x48/status/connect_established.png
share/icons/menta/48x48/status/connect_no.png
share/icons/menta/48x48/status/folder-drag-accept.png
share/icons/menta/48x48/status/folder-open.png
share/icons/menta/48x48/status/folder-visiting.png
share/icons/menta/48x48/status/folder_open.png
share/icons/menta/48x48/status/gnome-fs-directory-accept.png
share/icons/menta/48x48/status/gnome-fs-directory-visiting.png
share/icons/menta/48x48/status/gnome-netstatus-disconn.png
share/icons/menta/48x48/status/gnome-netstatus-error.png
share/icons/menta/48x48/status/gnome-netstatus-idle.png
share/icons/menta/48x48/status/gnome-netstatus-rx.png
share/icons/menta/48x48/status/gnome-netstatus-tx.png
share/icons/menta/48x48/status/gnome-netstatus-txrx.png
share/icons/menta/48x48/status/network-error.png
share/icons/menta/48x48/status/network-idle.png
share/icons/menta/48x48/status/network-offline.png
share/icons/menta/48x48/status/network-receive.png
share/icons/menta/48x48/status/network-transmit-receive.png
share/icons/menta/48x48/status/network-transmit.png
share/icons/menta/48x48/status/nm-adhoc.png
share/icons/menta/48x48/status/nm-device-wired.png
share/icons/menta/48x48/status/nm-device-wireless.png
share/icons/menta/48x48/status/nm-no-connection.png
share/icons/menta/48x48/status/stock_open.png
share/icons/menta/index.theme

Any idea what might be causing this? It's left my desktop rather broken.
--
Kevin Oberman, Network Engineer, Retired
E-mail: [hidden email]
PGP Fingerprint: D03FB98AFA78E3B78C1694B318AB39EF1B055683
_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: Lots of "missing" fonts in mate-icon-theme

Koop Mast-2
On 28-7-2015 20:29, Kevin Oberman wrote:

> When I attempt to install x11-themes/mate-icon-theme, I fail with at least
> 4000 icons missing from the stage directories. I have checked the
> work/mate-icon-theme directory and the missing icons don't appear to be
> there, either.
>
> The stage/usr/local/share/icons/menta/48x48/status directory has only
> avatar-default.png        network-idle.png
> folder-drag-accept.png        network-offline.png
> folder-open.png            network-receive.png
> folder-visiting.png        network-transmit-receive.png
> network-error.png        network-transmit.png
>
> while pkg-plist shows:
>  share/icons/menta/48x48/status/avatar-default.png
> share/icons/menta/48x48/status/connect_creating.png
> share/icons/menta/48x48/status/connect_established.png
> share/icons/menta/48x48/status/connect_no.png
> share/icons/menta/48x48/status/folder-drag-accept.png
> share/icons/menta/48x48/status/folder-open.png
> share/icons/menta/48x48/status/folder-visiting.png
> share/icons/menta/48x48/status/folder_open.png
> share/icons/menta/48x48/status/gnome-fs-directory-accept.png
> share/icons/menta/48x48/status/gnome-fs-directory-visiting.png
> share/icons/menta/48x48/status/gnome-netstatus-disconn.png
> share/icons/menta/48x48/status/gnome-netstatus-error.png
> share/icons/menta/48x48/status/gnome-netstatus-idle.png
> share/icons/menta/48x48/status/gnome-netstatus-rx.png
> share/icons/menta/48x48/status/gnome-netstatus-tx.png
> share/icons/menta/48x48/status/gnome-netstatus-txrx.png
> share/icons/menta/48x48/status/network-error.png
> share/icons/menta/48x48/status/network-idle.png
> share/icons/menta/48x48/status/network-offline.png
> share/icons/menta/48x48/status/network-receive.png
> share/icons/menta/48x48/status/network-transmit-receive.png
> share/icons/menta/48x48/status/network-transmit.png
> share/icons/menta/48x48/status/nm-adhoc.png
> share/icons/menta/48x48/status/nm-device-wired.png
> share/icons/menta/48x48/status/nm-device-wireless.png
> share/icons/menta/48x48/status/nm-no-connection.png
> share/icons/menta/48x48/status/stock_open.png
> share/icons/menta/index.theme
>
> Any idea what might be causing this? It's left my desktop rather broken.

So missing icons in the stage dir? I can't reproduce this either on my
build box or poudriere. Can you send me the config.log and a build log file?

-Koop

> --
> Kevin Oberman, Network Engineer, Retired
> E-mail: [hidden email]
> PGP Fingerprint: D03FB98AFA78E3B78C1694B318AB39EF1B055683
> _______________________________________________
> [hidden email] mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
> To unsubscribe, send any mail to "[hidden email]"

_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: Lots of "missing" fonts in mate-icon-theme

Kevin Oberman-4
On Tue, Jul 28, 2015 at 12:35 PM, Koop Mast <[hidden email]> wrote:

> On 28-7-2015 20:29, Kevin Oberman wrote:
> > When I attempt to install x11-themes/mate-icon-theme, I fail with at
> least
> > 4000 icons missing from the stage directories. I have checked the
> > work/mate-icon-theme directory and the missing icons don't appear to be
> > there, either.
> >
> > The stage/usr/local/share/icons/menta/48x48/status directory has only
> > avatar-default.png        network-idle.png
> > folder-drag-accept.png        network-offline.png
> > folder-open.png            network-receive.png
> > folder-visiting.png        network-transmit-receive.png
> > network-error.png        network-transmit.png
> >
> > while pkg-plist shows:
> >  share/icons/menta/48x48/status/avatar-default.png
> > share/icons/menta/48x48/status/connect_creating.png
> > share/icons/menta/48x48/status/connect_established.png
> > share/icons/menta/48x48/status/connect_no.png
> > share/icons/menta/48x48/status/folder-drag-accept.png
> > share/icons/menta/48x48/status/folder-open.png
> > share/icons/menta/48x48/status/folder-visiting.png
> > share/icons/menta/48x48/status/folder_open.png
> > share/icons/menta/48x48/status/gnome-fs-directory-accept.png
> > share/icons/menta/48x48/status/gnome-fs-directory-visiting.png
> > share/icons/menta/48x48/status/gnome-netstatus-disconn.png
> > share/icons/menta/48x48/status/gnome-netstatus-error.png
> > share/icons/menta/48x48/status/gnome-netstatus-idle.png
> > share/icons/menta/48x48/status/gnome-netstatus-rx.png
> > share/icons/menta/48x48/status/gnome-netstatus-tx.png
> > share/icons/menta/48x48/status/gnome-netstatus-txrx.png
> > share/icons/menta/48x48/status/network-error.png
> > share/icons/menta/48x48/status/network-idle.png
> > share/icons/menta/48x48/status/network-offline.png
> > share/icons/menta/48x48/status/network-receive.png
> > share/icons/menta/48x48/status/network-transmit-receive.png
> > share/icons/menta/48x48/status/network-transmit.png
> > share/icons/menta/48x48/status/nm-adhoc.png
> > share/icons/menta/48x48/status/nm-device-wired.png
> > share/icons/menta/48x48/status/nm-device-wireless.png
> > share/icons/menta/48x48/status/nm-no-connection.png
> > share/icons/menta/48x48/status/stock_open.png
> > share/icons/menta/index.theme
> >
> > Any idea what might be causing this? It's left my desktop rather broken.
>
> So missing icons in the stage dir? I can't reproduce this either on my
> build box or poudriere. Can you send me the config.log and a build log
> file?
>
> -Koop
>
>
Problem resolved. icon-naming-utils was missing. I installed that and it
works fine. Does not appear that icon-nameing-utils is a dependency of
mate-icon-theme.

Thanks for looking at this! I'm back to updating mate.
--
Kevin Oberman, Network Engineer, Retired
E-mail: [hidden email]
PGP Fingerprint: D03FB98AFA78E3B78C1694B318AB39EF1B055683
_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: Lots of "missing" fonts in mate-icon-theme

Koop Mast-2
On 28-7-2015 22:29, Kevin Oberman wrote:

> On Tue, Jul 28, 2015 at 12:35 PM, Koop Mast <[hidden email]
> <mailto:[hidden email]>> wrote:
>
>     On 28-7-2015 20:29, Kevin Oberman wrote:
>     > When I attempt to install x11-themes/mate-icon-theme, I fail
>     with at least
>     > 4000 icons missing from the stage directories. I have checked the
>     > work/mate-icon-theme directory and the missing icons don't
>     appear to be
>     > there, either.
>     >
>     > The stage/usr/local/share/icons/menta/48x48/status directory has
>     only
>     > avatar-default.png        network-idle.png
>     > folder-drag-accept.png        network-offline.png
>     > folder-open.png            network-receive.png
>     > folder-visiting.png        network-transmit-receive.png
>     > network-error.png        network-transmit.png
>     >
>     > while pkg-plist shows:
>     >  share/icons/menta/48x48/status/avatar-default.png
>     > share/icons/menta/48x48/status/connect_creating.png
>     > share/icons/menta/48x48/status/connect_established.png
>     > share/icons/menta/48x48/status/connect_no.png
>     > share/icons/menta/48x48/status/folder-drag-accept.png
>     > share/icons/menta/48x48/status/folder-open.png
>     > share/icons/menta/48x48/status/folder-visiting.png
>     > share/icons/menta/48x48/status/folder_open.png
>     > share/icons/menta/48x48/status/gnome-fs-directory-accept.png
>     > share/icons/menta/48x48/status/gnome-fs-directory-visiting.png
>     > share/icons/menta/48x48/status/gnome-netstatus-disconn.png
>     > share/icons/menta/48x48/status/gnome-netstatus-error.png
>     > share/icons/menta/48x48/status/gnome-netstatus-idle.png
>     > share/icons/menta/48x48/status/gnome-netstatus-rx.png
>     > share/icons/menta/48x48/status/gnome-netstatus-tx.png
>     > share/icons/menta/48x48/status/gnome-netstatus-txrx.png
>     > share/icons/menta/48x48/status/network-error.png
>     > share/icons/menta/48x48/status/network-idle.png
>     > share/icons/menta/48x48/status/network-offline.png
>     > share/icons/menta/48x48/status/network-receive.png
>     > share/icons/menta/48x48/status/network-transmit-receive.png
>     > share/icons/menta/48x48/status/network-transmit.png
>     > share/icons/menta/48x48/status/nm-adhoc.png
>     > share/icons/menta/48x48/status/nm-device-wired.png
>     > share/icons/menta/48x48/status/nm-device-wireless.png
>     > share/icons/menta/48x48/status/nm-no-connection.png
>     > share/icons/menta/48x48/status/stock_open.png
>     > share/icons/menta/index.theme
>     >
>     > Any idea what might be causing this? It's left my desktop rather
>     broken.
>
>     So missing icons in the stage dir? I can't reproduce this either on my
>     build box or poudriere. Can you send me the config.log and a build
>     log file?
>
>     -Koop
>
>
> Problem resolved. icon-naming-utils was missing. I installed that and
> it works fine. Does not appear that icon-nameing-utils is a dependency
> of  mate-icon-theme.

Second BUILD_DEPENDS line, but it weird that it went "missing". Anyway
good to hear it building again!

-Koop

>
> Thanks for looking at this! I'm back to updating mate.
> --
> Kevin Oberman, Network Engineer, Retired
> E-mail: [hidden email] <mailto:[hidden email]>
> PGP Fingerprint: D03FB98AFA78E3B78C1694B318AB39EF1B055683
>

_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-gnome
To unsubscribe, send any mail to "[hidden email]"