Mars(4.5.1) No repository found containing: osgi.bundle,org.eclipse.equinox.concurrent,1.1.0.v20160107-1003

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Mars(4.5.1) No repository found containing: osgi.bundle,org.eclipse.equinox.concurrent,1.1.0.v20160107-1003

吴叔坤
greeting.
upgraded from 4.4 to 4.5.1 recently, try install other plug-ins and
always got no repository error. and i have no idea where
the equinox.concurrent-1.1.0v20160107-1003 come from. any help?

cheers


!ENTRY org.eclipse.equinox.p2.publisher.eclipse 4 0 2016-01-15 11:32:33.623
rg.eclipse.equinox.p2.engine 4 0 2016-01-15 11:32:34.520
!MESSAGE session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.p2.engine.phases.Install,
operand=null --> [R]org.eclipse.equinox.concurrent 1.1.0.v20160107-
1003,
action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
!SUBENTRY 1 org.eclipse.equinox.p2.touchpoint.eclipse 4 0 2016-01-15
11:32:34.520
!MESSAGE The artifact file for
osgi.bundle,org.eclipse.equinox.concurrent,1.1.0.v20160107-1003 was not
found.

!ENTRY org.eclipse.equinox.p2.engine 4 4 2016-01-15 11:45:19.715
!MESSAGE An error occurred while collecting items to be installed
!SUBENTRY 1 org.eclipse.equinox.p2.engine 4 0 2016-01-15 11:45:19.715
!MESSAGE session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
action=).
!SUBENTRY 1 org.eclipse.equinox.p2.artifact.repository 4 0 2016-01-15
11:45:19.715
!MESSAGE No repository found containing:
osgi.bundle,org.eclipse.equinox.concurrent,1.1.0.v20160107-1003

_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-eclipse
To unsubscribe, send any mail to "[hidden email]"