Password sync not working anymore

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Password sync not working anymore

Jonathan Chen
Hi,

Has anyone noticed that password-syncs in Chrome do not work anymore?
Local password stores still work, but the syncing across devices do
not.

The password-sync used to work, allowing cross-device password
retrievals to work,
even to/from Windows; but this has appeared to stop working a few versions
ago. Chrome on Windows still work as expected.

Cheers.
--
Jonathan Chen <[hidden email]>
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: Password sync not working anymore

Lars Engels-2
Am 2020-05-09 04:17, schrieb Jonathan Chen:

> Hi,
>
> Has anyone noticed that password-syncs in Chrome do not work anymore?
> Local password stores still work, but the syncing across devices do
> not.
>
> The password-sync used to work, allowing cross-device password
> retrievals to work,
> even to/from Windows; but this has appeared to stop working a few
> versions
> ago. Chrome on Windows still work as expected.
>
> Cheers.
> --
> Jonathan Chen <[hidden email]>

Yes, this seems to be broken for a while now.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: Password sync not working anymore

Joseph Mingrone-3
Lars Engels <[hidden email]> writes:

> Am 2020-05-09 04:17, schrieb Jonathan Chen:
>> Hi,
>> Has anyone noticed that password-syncs in Chrome do not work anymore?
>> Local password stores still work, but the syncing across devices do
>> not.
>> The password-sync used to work, allowing cross-device password
>> retrievals to work,
>> even to/from Windows; but this has appeared to stop working a few versions
>> ago. Chrome on Windows still work as expected.
>> Cheers.
>> --
>> Jonathan Chen <[hidden email]>

> Yes, this seems to be broken for a while now.

+1.  Bug submitted.

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=246387
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-chromium
To unsubscribe, send any mail to "[hidden email]"