build failures on 8.x: is upgrading the right fix?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

build failures on 8.x: is upgrading the right fix?

paul beard-2
Patching for libEGL-10.6.6
===>  Applying FreeBSD patches for libEGL-10.6.6
===>   libEGL-10.6.6 depends on executable: makedepend - found
===>   libEGL-10.6.6 depends on file: /usr/local/bin/flex - found
===>   libEGL-10.6.6 depends on package: llvm36>=0 - not found
===>  llvm36-3.6.2_2 is marked as broken: GCC failing on 8.x.

Is upgrading to 9 or 10 the One True Fix?

Probably past time to do it but it’s a lightly used system that doesn’t get much attention.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-x11
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: build failures on 8.x: is upgrading the right fix?

Koop Mast-2
On 22/09/2015 07:20, Paul Beard wrote:

> Patching for libEGL-10.6.6
> ===>  Applying FreeBSD patches for libEGL-10.6.6
> ===>   libEGL-10.6.6 depends on executable: makedepend - found
> ===>   libEGL-10.6.6 depends on file: /usr/local/bin/flex - found
> ===>   libEGL-10.6.6 depends on package: llvm36>=0 - not found
> ===>  llvm36-3.6.2_2 is marked as broken: GCC failing on 8.x.
>
> Is upgrading to 9 or 10 the One True Fix?
>
> Probably past time to do it but it’s a lightly used system that doesn’t get much attention.

Yes, FreeBSD 8.4 has been EOL since the 1 augustus.

https://lists.freebsd.org/pipermail/freebsd-announce/2015-August/001664.html

-Koop
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-x11
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: build failures on 8.x: is upgrading the right fix?

paul beard-2


> On Sep 21, 2015, at 11:33 PM, Koop Mast <[hidden email]> wrote:
>
> Yes, FreeBSD 8.4 has been EOL since the 1 augustus.
>

Good enough. It runs in a VM anyway so making the switch isn't a big deal.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-x11
To unsubscribe, send any mail to "[hidden email]"