enforcing php56 in a poudriere build

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

enforcing php56 in a poudriere build

tech-lists
Hi,

[context is building ports with poudriere. I need to keep these ports to
maintain a legacy platform]

The 'default' for php is now 72. It was 71 and before that, 56.
How does one configure the 'default'. I can do it via make.conf
like this:

DEFAULT_VERSIONS+= php=5.6 php=56

and update my ports tree to 488740

but if I do this, I'll still get this error in poudriere logs for
phpmyadmin:

[00:00:03] Warning: (databases/phpmyadmin): Error: databases/phpmyadmin
depends on nonexistent origin 'textproc/php72-xml' (moved to ); Please
contact maintainer of the port to fix this.

How can I fix this?

thanks,
--
J.
_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-stable
To unsubscribe, send any mail to "[hidden email]"