error: instruction requires: armv6t2 on RPI2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

error: instruction requires: armv6t2 on RPI2

bob prohaska
In trying to compile www/firefox on RPI2 at r322520 using

make -DBATCH CFLAGS='-mcpu=cortex-a7' > make.log

the system reports
 error: instruction requires: armv6t2
  sbfx r8, r6, #12, #16
  ^
.....

Is there a workaround?  "armv6t2" does not seem to be a  recognized
cpu type in clang5.


Thanks for reading,

bob prohaska

_______________________________________________
[hidden email] mailing list
https://lists.freebsd.org/mailman/listinfo/freebsd-arm
To unsubscribe, send any mail to "[hidden email]"