Quantcast

freebsd-net

This forum is an archive for the mailing list freebsd-net@freebsd.org (more options) Messages posted here will be sent to this mailing list.
Networking and TCP/IP with FreeBSD
1234 ... 139
Topics (12456)
Replies Last Post Views
MFC VIMAGE fixes to 11-stable by peter.blok
10
by peter.blok
[Bug 217637] One TCP connection accepted TWO times by bugzilla-noreply
0
by bugzilla-noreply
Intel 82545 & TSO by vijay singh-5
4
by vijay singh-5
Question on taskqueue_drain by Somayajulu, David
5
by Hans Petter Selasky-...
cxgbe netmap promiscuous mode? by Joe Jones
14
by Joe Jones
Differential review to add new media types to if_media.h by Eric Joyner-3
0
by Eric Joyner-3
Deadlock in ifaddr_change() while removing IPFW rules by Julian K.
2
by Julian K.
Netmap zero-copy with multiple NICs by Paras Jha
1
by Vincenzo Maffione
three multicast fixes by Chris Torek-2
0
by Chris Torek-2
Small socket programming question by Ronald F. Guilmette-...
1
by Karl Denninger
[Bug 218687] [patch] use uninitialized fields of struct inpcb by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218653] Intel e1000 network link drops under high network load by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-net@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 211219] NIC status does not pass into a state of "no carrier" after disconnecting the cable. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 211219] NIC status does not pass into a state of "no carrier" after disconnecting the cable. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218653] Intel e1000 network link drops under high network load by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218653] Intel e1000 network link drops under high network load by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218653] Intel e1000 network link drops under high network load by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218653] Intel e1000 network link drops under high network load by bugzilla-noreply
0
by bugzilla-noreply
[Bug 200221] em0 watchdog timeout under load by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218653] Intel e1000 network link drops when running freebsd-update to upgrade from 10.3 to 11.0 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 200221] em0 watchdog timeout under load by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218517] ppp fails adding route with error Value too large to be stored in data type by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218579] Wake on Lan doesn't work for bge NIC driver by bugzilla-noreply
0
by bugzilla-noreply
[Bug 215256] FreeBSD 11.0 Problem with natd by bugzilla-noreply
0
by bugzilla-noreply
[Bug 215256] FreeBSD 11.0 Problem with natd + carp by bugzilla-noreply
0
by bugzilla-noreply
[Bug 215256] FreeBSD 11.0 Problem with natd + carp by bugzilla-noreply
0
by bugzilla-noreply
[Bug 215256] FreeBSD 11.0 Problem with natd + carp by bugzilla-noreply
0
by bugzilla-noreply
[Bug 215256] FreeBSD 11.0 Problem with natd + carp by bugzilla-noreply
0
by bugzilla-noreply
Netmap pipe zero-copy with NIC buffer? by Paras Jha
4
by Paras Jha
[Bug 131876] [socket] FD leak by receiving SCM_RIGHTS by recvmsg with small control message buffer by bugzilla-noreply
0
by bugzilla-noreply
interface down, console output: igb3: TX(7) desc avail = 41, pidx = 308 by Ben Woods
7
by Sean Bruno-7
[Bug 211219] NIC status does not pass into a state of "no carrier" after disconnecting the cable. by bugzilla-noreply
0
by bugzilla-noreply
Re: On shutting down UDP socket [Re: svn commit: r285910 - in head: lib/libc/sys sys/kern sys/sys] by Maxim Sobolev-2
0
by Maxim Sobolev-2
[Bug 211219] NIC status does not pass into a state of "no carrier" after disconnecting the cable. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 211219] NIC status does not pass into a state of "no carrier" after disconnecting the cable. by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-net@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218508] Tunneling and aliases using the tun device, reusing a destination address works with IPv4, but not IPv6 by bugzilla-noreply
0
by bugzilla-noreply
altq and head by Eugene M. Zheganin
0
by Eugene M. Zheganin
Impending NATM removal by Brooks Davis-2
6
by Brooks Davis-2
[Bug 217637] One TCP connection accepted TWO times by bugzilla-noreply
0
by bugzilla-noreply
[PF] Symmetric routing enforcement, how-to without using "reply-to"... by Nils Beyer-2
9
by Nils Beyer-2
[Bug 217746] sys/dev/cxgbe/t4_main.c: PVS-Studio: Expression is Always True (CWE-571) (3) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217748] sys/dev/ixgbe/if_ix.c: PVS-Studio: Assignment to Variable without Use (CWE-563) (1) by bugzilla-noreply
0
by bugzilla-noreply
if_igb(4) VLAN(4) and [RT]XCSUM_IPV6, TSO6 by Harry Schmalzbauer
5
by Harry Schmalzbauer
[Bug 208409] [PATCH] igb and ALTQ by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217413] panic: Assertion err == 0 failed at /usr/src/sys/net/iflib.c:2242 after 1000baseT physical link shutdown by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217748] sys/dev/ixgbe/if_ix.c: PVS-Studio: Assignment to Variable without Use (CWE-563) (1) by bugzilla-noreply
0
by bugzilla-noreply
netmap error on -CURRENT with em and igb by Eggert, Lars
2
by Sean Bruno-7
ngrep/tcpdump and cloned interfaces by Dave Cottlehuber-2
0
by Dave Cottlehuber-2
[Bug 218270] panic: sbsndptr: sockbuf (...) and mbuf (...) clashing by bugzilla-noreply
1
by Daniel Bilik-2
[Differential] D9270: Add support for user-supplied Host-Uniq tag in Netgraph PPPoE by grembo (Michael Gmel...
18
by grembo (Michael Gmel...
[Bug 217637] One TCP connection accepted TWO times by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-net@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
Re: ng_ipfw and vnet by Hiroo Ono (小野寛生)
0
by Hiroo Ono (小野寛生)
MPLS protocol on FreeBSD by kdev code
1
by Sami Halabi
[Bug 218270] panic: sbsndptr: sockbuf (...) and mbuf (...) clashing by bugzilla-noreply
0
by bugzilla-noreply
[Bug 148807] [panic] "panic: sbdrop" and "panic: sbsndptr: sockbuf _ and mbuf _ clashing" (8.1-RELEASE/10.1-STABLE/11-CURRENT) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 148807] [panic] "panic: sbdrop" and "panic: sbsndptr: sockbuf _ and mbuf _ clashing" (8.1-RELEASE/10.1-STABLE/11-CURRENT) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 148807] [panic] "panic: sbdrop" and "panic: sbsndptr: sockbuf _ and mbuf _ clashing" (8.1-RELEASE/10.1-STABLE/11-CURRENT) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 148807] [panic] "panic: sbdrop" and "panic: sbsndptr: sockbuf _ and mbuf _ clashing" (8.1-RELEASE/10.1-STABLE/11-CURRENT) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 148807] [panic] "panic: sbdrop" and "panic: sbsndptr: sockbuf _ and mbuf _ clashing" (8.1-RELEASE/10.1-STABLE/11-CURRENT) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173444] socket: IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173444] socket: IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173444] socket: IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173444] socket: IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
OpenVPN and policy routing by Victor Sudakov-3
5
by Victor Sudakov-3
[Bug 173444] [socket] [patch] IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173444] [socket] [patch] IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173444] [socket] [patch] IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173444] [socket] [patch] IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173444] [socket] [patch] IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173444] [socket] [patch] IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
!!!! Greetings !!!! by kong khemara-6
0
by kong khemara-6
Re:Follow up: Embedded Systems Users List by deborah.perry
0
by deborah.perry
[Bug 173444] [socket] [patch] IPV6_USE_MIN_MTU and TCP is broken by bugzilla-noreply
0
by bugzilla-noreply
IPv6: "xxx::x already configured" in logs... why? by Larry Rosenman
9
by Hiroki Sato
[Bug 211643] ixgbe(4) does not reliably bring up 10G links with ZyXEL XS1920 switches by bugzilla-noreply
0
by bugzilla-noreply
[Bug 211643] ixgbe(4) does not reliably bring up 10G links with ZyXEL XS1920 switches by bugzilla-noreply
0
by bugzilla-noreply
my dummynet adventures (spoiler alert: everyone just dies at the end) by Eugene M. Zheganin
0
by Eugene M. Zheganin
[Bug 212018] Enable IPSEC_NAT_T in GENERIC kernel configuration by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217721] axge(4) hangs while link goes offline by bugzilla-noreply
0
by bugzilla-noreply
[Bug 212018] Enable IPSEC_NAT_T in GENERIC kernel configuration by bugzilla-noreply
0
by bugzilla-noreply
Disappointing packets-per-second performance results on a Dell,PE R530 by Jordan Caraballo
33
by John Jasem
Error at the time of compiling netmap-fwd on -CURRENT by Jordan Caraballo
2
by John Jasem
[Bug 212018] Enable IPSEC_NAT_T in GENERIC kernel configuration by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217606] Bridge stops working after some days by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-net@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218113] igb(4) panic on guest passthrough of i340 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217721] axge(4) hangs while link goes offline by bugzilla-noreply
0
by bugzilla-noreply
1234 ... 139