freebsd-python

This forum is an archive for the mailing list freebsd-python@freebsd.org (more options) Messages posted here will be sent to this mailing list.
FreeBSD-specific Python issues
1234 ... 117
Topics (10530)
Replies Last Post Views
[Bug 234548] [NEW PORT] x11-fm/nautilus-python: Python nautilus bindings by bugzilla-noreply
0
by bugzilla-noreply
[Bug 234548] [NEW PORT] x11-fm/nautilus-python: Python nautilus bindings by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 234548] [NEW PORT] x11-fm/nautilus-python: Python nautilus bindings by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 239163] consolidate arch definitions in lang/python27 by bugzilla-noreply
7
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for python@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 233723] PYTHON_VERSION poisoning during chained build of dependencies by bugzilla-noreply
0
by bugzilla-noreply
[Bug 226634] devel/py-setuptools: pkg-static: py27-setuptools-38.5.2 conflicts with py36-setuptools-38.5.2 (installs files into the same place). Problematic file: /usr/local/bin/easy_install by bugzilla-noreply
16
by bugzilla-noreply
[Bug 238543] www/pycarddav: Syncing a contact with UTF-8 characters fails by bugzilla-noreply
0
by bugzilla-noreply
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238785] sysutils/py-google-compute-engine: Some GCE packages fill the logs with an error message by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238785] sysutils/py-google-compute-engine: Some GCE packages fill the logs with an error message by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238785] sysutils/py-google-compute-engine: Some GCE packages fill the logs with an error message by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238785] sysutils/py-google-compute-engine: Some GCE packages fill the logs with an error message by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238785] sysutils/py-google-compute-engine: Some GCE packages fill the logs with an error message by bugzilla-noreply
0
by bugzilla-noreply
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
Problem reports for python@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238910] www/py-django21: Update to 2.1.10 (Fixes security vulnerability) by bugzilla-noreply
9
by bugzilla-noreply
Is Amazon SHOCKING Bitcoin Investors? by freebsd-python maili...
0
by freebsd-python maili...
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 237969] graphics/py-pyproj: Update to 2.1.3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 233723] PYTHON_VERSION poisoning during chained build of dependencies by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238260] devel/py-colorama: Update to 0.4.1 by bugzilla-noreply
0
by bugzilla-noreply
problem with python versions by andy-21
0
by andy-21
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 237795] devel/gobject-introspection: "needs Python 3.4 at least, but 2.7 was specified." by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 237984] print/dot2tex: Update to 2.11.3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 237984] print/dot2tex: Update to 2.11.3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238965] [exp-run] science/py-scipy: Update to 1.2.2 by bugzilla-noreply
2
by bugzilla-noreply
[Bug 238964] [exp-run] math/py-numpy: Update to 1.16.4 by bugzilla-noreply
2
by bugzilla-noreply
[Bug 231392] print/py-psautohint: Update to 1.9.1 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 237782] [NEW PORT] games/py-lolcat: Port of games/rubygem-lolcat: cat(1), but with rainbows and unicorns by bugzilla-noreply
0
by bugzilla-noreply
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[Bug 234311] net/py-gntp: Update to 1.0.3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 234311] net/py-gntp: Update to 1.0.3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 234311] net/py-gntp: Update to 1.0.3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238952] [exp-run] Update lang/python36 to 3.6.9 by bugzilla-noreply
2
by bugzilla-noreply
[Bug 237984] print/dot2tex: Update to 2.11.3 by bugzilla-noreply
0
by bugzilla-noreply
Choose from 25,000 + real world airports by freebsd-python maili...
0
by freebsd-python maili...
[Bug 238543] www/pycarddav: Syncing a contact with UTF-8 characters fails by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238911] www/py-django22: Update to 2.2.3 (bugfix & security release) by bugzilla-noreply
5
by bugzilla-noreply
The missing killer feature for Github by John // Nightowls
0
by John // Nightowls
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[Bug 237984] print/dot2tex: Update to 2.11.3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238821] lang/python35: fix packaging on GCC architectures by bugzilla-noreply
31
by bugzilla-noreply
[Bug 238243] www/npm: install byte-compiled python files for node-gyp pylib by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238243] www/npm: install byte-compiled python files for node-gyp pylib by bugzilla-noreply
0
by bugzilla-noreply
[Bug 237984] print/dot2tex: Update to 2.11.3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 237984] print/dot2tex: Update to 2.11.3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 237984] print/dot2tex: Update to 2.11.3, Switch to Python 3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 237426] graphics/py-pillow: Update to 6.0.0 by bugzilla-noreply
39
by bugzilla-noreply
[Bug 238601] devel/py-setproctitle: Fix conflict with multiple flavors of python by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238601] devel/py-setproctitle: Fix conflict with multiple flavors of python by bugzilla-noreply
0
by bugzilla-noreply
[Bug 236017] security/py-fail2ban: 'fail2ban_pidfile' knob be ignored @ rc.conf. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 236017] security/py-fail2ban: 'fail2ban_pidfile' knob be ignored @ rc.conf. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 229946] devel/py-pip: Update to 10.0.1 by bugzilla-noreply
34
by bugzilla-noreply
Problem reports for python@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238243] www/npm: install byte-compiled python files for node-gyp pylib by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238887] devel/py-llfuse: Fix build (warning=error), remove -Werror by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238887] devel/py-llfuse: Fix build (warning=error), remove -Werror by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238887] devel/py-llfuse: fix build with GCC-based architectures by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238637] security/py-acme security/py-certbot*: Update to 0.35.1 by bugzilla-noreply
2
by bugzilla-noreply
[Bug 238785] sysutils/py-google-compute-engine: Some GCE packages fill the logs with an error message by bugzilla-noreply
0
by bugzilla-noreply
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[Bug 238785] sysutils/py-google-compute-engine: Some GCE packages fill the logs with an error message by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238724] textproc/asciidoc 8.6.10 requires python 2.7 in spite of make.conf DEFAULT_VERSIONS+=python=3.7 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238724] textproc/asciidoc 8.6.10 requires python 2.7 in spite of make.conf DEFAULT_VERSIONS+=python=3.7 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 238785] sysutils/py-google-compute-engine: Some GCE packages fill the logs with an error message by bugzilla-noreply
0
by bugzilla-noreply
1234 ... 117