freebsd-ruby

This forum is an archive for the mailing list freebsd-ruby@freebsd.org (more options) Messages posted here will be sent to this mailing list.
This is a list for discussions related to the Ruby support on FreeBSD. This is a technical mailing list. It is for individuals working on Ruby ports, third-party libraries and frameworks.
1234 ... 57
Topics (5060)
Replies Last Post Views
[package - 120amd64-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - head-amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[Bug 235795] devel/ruby-gems: Update to 3.0.2 by bugzilla-noreply
8
by bugzilla-noreply
[Bug 235826] [NEW PORT] lang/ruby26: Object-oriented interpreted scripting language by bugzilla-noreply
0
by bugzilla-noreply
[package - head-i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120amd64-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - head-amd64-default][devel/rubygem-glib2] Failed for rubygem-glib2-3.3.2 in fetch by pkg-fallout
0
by pkg-fallout
[package - 120i386-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - head-i386-default][devel/rubygem-glib2] Failed for rubygem-glib2-3.3.2 in fetch by pkg-fallout
0
by pkg-fallout
[package - 120i386-default][devel/rubygem-glib2] Failed for rubygem-glib2-3.3.2 in fetch by pkg-fallout
0
by pkg-fallout
[package - 120amd64-default][devel/rubygem-glib2] Failed for rubygem-glib2-3.3.2 in fetch by pkg-fallout
0
by pkg-fallout
[package - 112i386-default][devel/rubygem-glib2] Failed for rubygem-glib2-3.3.2 in fetch by pkg-fallout
0
by pkg-fallout
[package - 112amd64-default][devel/rubygem-glib2] Failed for rubygem-glib2-3.3.2 in fetch by pkg-fallout
0
by pkg-fallout
[package - head-i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
maintainer-feedback requested: [Bug 235826] [NEW PORT] lang/ruby26: Object-oriented interpreted scripting language by bugzilla-noreply
0
by bugzilla-noreply
[Bug 235826] [NEW PORT] lang/ruby26: Object-oriented interpreted scripting language by bugzilla-noreply
0
by bugzilla-noreply
[Bug 235796] sysutils/rubygem-bundler: Update to 2.0.1 by bugzilla-noreply
2
by bugzilla-noreply
[Bug 230436] databases/ruby-gdbm: Switch to use gem and etc by bugzilla-noreply
6
by bugzilla-noreply
[Bug 230289] lang/ruby23 lang/ruby24 lang/ruby25: Remove dbm library and replace it with databases/rubygem-dbm by bugzilla-noreply
9
by bugzilla-noreply
[package - 120amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
Problem reports for ruby@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[package - 120amd64-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - head-amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - head-i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[package - 120amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120amd64-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[package - 120amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[Bug 234575] lang/ruby23 - can't build on 12.0 - error during packaging by bugzilla-noreply
7
by bugzilla-noreply
[package - 120amd64-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[package - head-amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - head-i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[package - 120amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[package - 120i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120amd64-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[Bug 235677] [PATCH] net/foreman-proxy: update to 1.20.1 by bugzilla-noreply
1
by bugzilla-noreply
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[package - 120amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
Problem reports for ruby@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[package - 120amd64-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[package - head-i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120amd64-default][databases/rubygem-globalid] Failed for rubygem-globalid-0.4.2 in checksum by pkg-fallout
0
by pkg-fallout
[package - head-amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[package - 120amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120amd64-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[Bug 222872] lang/ruby22: does not build with POSIX-compliant sh -c by bugzilla-noreply
7
by bugzilla-noreply
[package - head-amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[Bug 234901] www/rubygem-gollum upgrade 4.1.2 -> 4.1.4 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 234901] www/rubygem-gollum upgrade 4.1.2 -> 4.1.4 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 234901] www/rubygem-gollum upgrade 4.1.2 -> 4.1.4 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 234900] www/rubygem-gollum-lib upgrade 4.2.7-> 4.2.10 by bugzilla-noreply
6
by bugzilla-noreply
[Bug 234901] www/rubygem-gollum upgrade 4.1.2 -> 4.1.4 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 234901] www/rubygem-gollum upgrade 4.1.2 -> 4.1.4 by bugzilla-noreply
0
by bugzilla-noreply
[package - head-i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
Ethical Hacking and Information Security Training by IT Solution
0
by IT Solution
Business & Investment Request by Sarah Falad
0
by Sarah Falad
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[package - head-amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120i386-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - 120amd64-quarterly][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[Bug 220108] [NEW PORT] sysutils/mmve: Mass MV Editor: move files with your text editor by bugzilla-noreply
9
by bugzilla-noreply
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
Problem reports for ruby@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[package - head-amd64-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
[package - head-i386-default][lang/ruby23] Failed for ruby23-2.3.8_1, 1 in package by pkg-fallout
0
by pkg-fallout
1234 ... 57