freebsd-stable

This forum is an archive for the mailing list freebsd-stable@freebsd.org (more options) Messages posted here will be sent to this mailing list.
Production branch of FreeBSD source code
1 ... 166167168169170
Topics (15300)
Replies Last Post Views
Installing FreeBSD 6.0 on a Dell PE850 (Re: Dell PE850 and SC430 issue) by Ruben van Staveren
0
by Ruben van Staveren
acpi_perf error by Zoran Kolic
0
by Zoran Kolic
ad1: req=0xc2998000 SETFEATURES SET TRANSFER MODE semaphore timeout !! DANGER Will Robinson !! by Nikolay Pavlov
0
by Nikolay Pavlov
Centralized building by Eirik Øverby
8
by Ruslan Ermilov
FBSD-6 usb/scanner-access-rights by Holger Kipp
5
by Roland Smith
inconsistent arp(8) mac address output using if_bridge by Nikolay Denev-2
2
by Andrew Thompson-2
Re : Re: building gnome2 on freebsd6-stable by Didier Wiroth
0
by Didier Wiroth
FBSD 6-STABLE usb problem: umass0: BBB reset failed, IOERROR by Holger Kipp
0
by Holger Kipp
Why use 60 sec on da0 during boot? by Ingeborg Hellemo
4
by Antony Mawer-6
upgrade from 5.4-STABLE -> 6 questions by Jason Welsh
3
by Danny Pansters
Panic: ad0: WARNING - removed from configuration by Tom Jensen-2
1
by Doug White-2
building gnome2 on freebsd6-stable by Didier Wiroth
0
by Didier Wiroth
moused flags behaviour in 6.0 -- regression? by martinko-3
1
by martinko-3
FW: 6-BETA4 -> 6.0-RELEASE = sudden reboots by Kyle Hittle-2
3
by Xin LI-5
RELENG_6 LOR: vnode interlock / system map by Joerg Pernfuss
1
by Bjoern A. Zeeb
Few questions. by Its Azfar
1
by Darren Pilgrim
PERFMON with Athlon breaks ata. by Stephen Hurd
3
by Joseph Koshy
4.8 "alternate system clock has died" error by Charles Sprickman
3
by Uwe Doering
[FreeBSD6] kinfo_size mismatch by Laurent C
1
by Kris Kennaway
RELENG_6 vm_fault panic on filesystem mount by Joerg Pernfuss
5
by Joerg Pernfuss
ssh not working behind firewall by Its Azfar
0
by Its Azfar
Why device sk (PCI Gigabit Ethernet) cannot use polling? by Rob-34
3
by Hendry Sarumpaet
Subscribe request result (usagi-users ML) by usagi-users-admin
0
by usagi-users-admin
Why device sk (PCI Gigabit Ethernet) cannot use polling? by Rob-34
0
by Rob-34
need help for ATM support on Freebsd 6. by husnu demir
0
by husnu demir
Re: Your DriverGuide.com Inquiry by noresponse.1
0
by noresponse.1
6-Stable: swapinfo has wrong output? by Rob-34
2
by Robert N. M. Watson-...
Smart Array P600 Controller Supported ... ? by Marc Fournier-4
0
by Marc Fournier-4
[PATCH] nve(4) locking cleanup by John Baldwin
3
by John Baldwin
FreeBSD-6 amr and ahd trouble by Joerg Pulz
2
by Joerg Pulz
Kernel clock for 6-STABLE runs at 1/2 speed in VMware 5.0 by Ed-28
1
by Ed-28
ahd0: Invalid Sequencer interrupt occurred. by Ricardo A. Reis
7
by Jo Rhett
mplayer + bktr by Daniel O'Connor-3
9
by Daniel O'Connor-3
no WITH_MOZILLA => firefox by Mark Andrews
0
by Mark Andrews
[PATCH] Locking for lge(4) by John Baldwin
0
by John Baldwin
Bug in netgraph? by Sebastiaan van Erk
0
by Sebastiaan van Erk
kernel land ppp makes mage fault by Anatoli Marinov
4
by Lawrence Farr-2
LEAP and iwi by Richard Kuhns
0
by Richard Kuhns
buildworld broken in lib/libnetgraph by Emanuel Strobl
1
by Ruslan Ermilov
Strange boot messages under 6.0-STABLE by Aleš Rom
3
by David Scheidt
Filesystems >1TB not possible on 6.0-R (anymore?). by Barkley Vowk
8
by David Kirchner
an unkillable process and a patch by Garry Belka
0
by Garry Belka
umounting overlapping mount panics by Doug White-2
0
by Doug White-2
Consistent 6.0-STABLE Hang by Cy Schubert-3
8
by Doug White-2
[HEADSUP] looking for regressions in 6-STABLE vs 5-STABLE by Mark Linimon-2
0
by Mark Linimon-2
em devices not sending proper arp packets ... by Marc Fournier-4
5
by Marc Fournier-4
6.0: during kernel compilation, 'kernel linking' freezes PC by Rob-34
0
by Rob-34
6.0-RELEASE Dell PE 850 by Johan Kooijman
2
by Ronald Klop-2
Install freeze while or immediately after finish copying the ports-collection by Timm Florian Gloger
13
by Lowell Gilbert-7
Fw: em devices not sending proper arp packets ... by Colin Farley
0
by Colin Farley
(i386/88610) Problem with booting FreeBSD 6.0 bootonly.iso - 5.4 works fine by Mitch (Bitblock)
2
by Mitch (Bitblock)
November Monthly Snapshots by Ken Smith-3
1
by Wilko Bulte
a few problems with 6.0-RELEASE on IBM T41p by Petr Holub
5
by Petr Holub
FBSD 6.0: mgetty - Bad file descriptor (PR i386/87208) by Holger Kipp
0
by Holger Kipp
Hyperthreading issues. by kama-4
2
by kama-4
Re: 6.0R GENERIC makeoptions DEBUG=-g by Simon Ironside
5
by Robert N. M. Watson-...
Second SATA drive not detected on 6.0-Release and 6.0-Stable. by Richard Lee-3
1
by Giovanni P. Tirloni
5.4, linux-pango and libfontconfig by Bruce Burden
0
by Bruce Burden
gnome-upgrade.sh by Paul T. Root
24
by Doug White-2
Adaptec SATA 1210SA+ Freebsd 6.0 by Filip Wuytack
2
by Doug White-2
6.0 on VMWare 5.0: `calcru: negative runtime of -12728437 usec for pid 28 (irq17: lnc0)' by Lev Serebryakov
4
by Doug White-2
can someone please let me know what this crash means? by Jason Welsh
6
by Robert N. M. Watson-...
Reduced hard disk perfomance on 5.4 with SMP by Tarasov Alexey
2
by Tarasov Alexey
5.x, 6.x and CPUTYPE by Joel Hatton-2
9
by Brandon Fosdick
usbd.conf by Petr Holub
3
by Mark Linimon-2
FreeBsd 6.0 i386 freezes after ata initialization by Timm Florian Gloger
6
by Roland Smith
ServerWorks HT1000 experience? by Tomas Randa
0
by Tomas Randa
(i386/88610) Problem with booting FreeBSD 6.0 bootonly.iso - 5.4 works fine by Mitch (Bitblock)
0
by Mitch (Bitblock)
all your hopes are dashed by Randy Bush
0
by Randy Bush
6-STABLE TCP nfs Linux client hangs by Sean McNeil
1
by Sean McNeil
kernel build fails at 6.0-release! by Giorgos Kapetanakis
2
by John-Mark Gurney
issues with installworld on fbsd6 & libcom_err by Eric Ekong
2
by Eric Ekong
Adaptec AIC-8130 (Marvell 88SX6041) 4-port Hercules-2 SATA Controller by Guy Helmer
0
by Guy Helmer
gvinum forgetting drives in 6.0R? by Marc Ramirez
2
by Marc Ramirez
ahd0: Invalid Sequencer interrupt occurred. by Ricardo A. Reis-2
2
by Ricardo A. Reis
Re: kernel panic with cdrecord by Torfinn Ingolfsen
6
by Torfinn Ingolfsen
GENERIC kernel, crashing server by Jens Holmqvist
0
by Jens Holmqvist
loader.conf setting ignored by Ben Kelly-2
6
by Craig Boston-4
Re: i386/87208 : /dev/cuad[0/1] bad file descriptor error during by Dmitry Pryanishnikov
0
by Dmitry Pryanishnikov
kernel problem by Jens Holmqvist-2
3
by Jens Holmqvist
Anyone having problems with xorg 6.8.2 on 6.0-R by Will Saxon
2
by Will Saxon
Apache2, mod_python and nss_ldap: Coredump... by Johan Ström
4
by Johan Ström
After 6.0-RELEASE, still cannot find ATA disk com VIA8235 by João Carlos Mendes L...
1
by Oliver Fromme
[users@httpd] Re: Apache2, mod_python and nss_ldap: Coredump by Johan Ström
0
by Johan Ström
TCP error messages in 6.0 by Patrik Roos
0
by Patrik Roos
unmount pending error on 6.0 by Jeremie Le Hen-2
2
by Xin LI-5
[releng_6 tinderbox] failure on i386/i386 by FreeBSD Tinderbox
0
by FreeBSD Tinderbox
kernel problem by Jens Holmqvist
0
by Jens Holmqvist
AGP ceased to work on eMachines M5310 laptop by Mike Jakubik
9
by Marc Santhoff
Fails to boot after buildworld by myfreebsd
1
by Giorgos Keramidas
1 ... 166167168169170