freebsd-usb

This forum is an archive for the mailing list freebsd-usb@freebsd.org (more options) Messages posted here will be sent to this mailing list.
FreeBSD support for USB
1234 ... 58
Topics (5157)
Replies Last Post Views
[Bug 230659] xhci(4) devices cannot attach after warm boot (Intel Braswell) by bugzilla-noreply
2
by bugzilla-noreply
[Bug 230590] [ehci] ehci_interrupt: unrecoverable error, controller halted by bugzilla-noreply
6
by bugzilla-noreply
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 226174] umass access results in kernel panic by bugzilla-noreply
0
by bugzilla-noreply
Is FreeBSD-current XHCI 1.1 compliant? by Rajesh Kumar
4
by Rajesh Kumar
[Bug 230434] USB sound card fails to record by bugzilla-noreply
9
by bugzilla-noreply
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 183032] [uep] [patch] uep driver not working with eGalax touchcontroller by bugzilla-noreply
0
by bugzilla-noreply
[Bug 178722] FreeBSD 9.1-STABLE r250561 breaks support for webcam Logitech C525 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 183032] [uep] [patch] uep driver not working with eGalax touchcontroller by bugzilla-noreply
0
by bugzilla-noreply
[Bug 185747] [cam] [patch] fix support for USB key "Kingston DT 101 G2" by bugzilla-noreply
0
by bugzilla-noreply
[Bug 192345] [u3g] [cdce] patch for huawei 4G/LTE modems: E3272, E3372 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 199101] Verbatim STORE N GO USB drive failed to attach, now resolved, patch for usb-quirk.c included by bugzilla-noreply
0
by bugzilla-noreply
[Bug 226174] umass access results in kernel panic by bugzilla-noreply
0
by bugzilla-noreply
Re:Getting Hundreds of Clients Every Month from Your Website? by Admin-17
0
by Admin-17
Getting Hundreds of Clients Every Month from Your Website? by Admin-17
0
by Admin-17
[Bug 230038] regression USB mass storage device by bugzilla-noreply
2
by bugzilla-noreply
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
USB problems on PC Engines APU2C4 by Stefan Bethke-2
7
by Stefan Bethke-2
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
PC Engines APU2B4 betatest: usb install fails by Noth
3
by Hans Petter Selasky-...
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 194727] uaudio device gets disconnected, and hangs usb until everything using /dev/mixer* is closed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 194727] uaudio device gets disconnected, and hangs usb until everything using /dev/mixer* is closed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 194727] uaudio device gets disconnected, and hangs usb until everything using /dev/mixer* is closed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 194727] uaudio device gets disconnected, and hangs usb until everything using /dev/mixer* is closed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 194727] uaudio device gets disconnected, and hangs usb until everything using /dev/mixer* is closed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 194727] uaudio device gets disconnected, and hangs usb until everything using /dev/mixer* is closed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 194727] uaudio device gets disconnected, and hangs usb until everything using /dev/mixer* is closed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 194727] uaudio device gets disconnected, and hangs usb until everything using /dev/mixer* is closed by bugzilla-noreply
1
by Waitman Gobble-2
[Bug 194727] uaudio device gets disconnected, and hangs usb until everything using /dev/mixer* is closed by bugzilla-noreply
0
by bugzilla-noreply
USB trouble on Ryzen 3/AsRock mobo. by Phil Norman
2
by Phil Norman
(no subject) by Melissa Doherty-2
0
by Melissa Doherty-2
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
Important Notification by Information Update
0
by Information Update
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
uchcom update by Andriy Gapon
1
by Ian FREISLICH-7
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 203289] BeagleBone Black invalid USB target descriptors by bugzilla-noreply
0
by bugzilla-noreply
[Bug 203289] BeagleBone Black invalid USB target descriptors by bugzilla-noreply
0
by bugzilla-noreply
[Bug 75928] [umass] [request] Cytronix SmartMedia card (SMC) reader has problems when card changed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 52026] [new driver] [request] umass driver support for InSystem ISD200 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 228489] [patch] Add USB product ID for two GENESYS LOGIC ICs, found in DELOCK In-Desk-Hub 61991 by bugzilla-noreply
2
by bugzilla-noreply
[Bug 228488] [patch] Add USB product ID for Philips SPC N900 CCD Webcam (very old) by bugzilla-noreply
2
by bugzilla-noreply
[Bug 140160] [usb8] [acpi] [suspend/resume] USB ports are no longer "active" after ACPI suspend/resume cycle. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 188829] [atp] atp fails on Macbook Pro 4.1 [regression] by bugzilla-noreply
0
by bugzilla-noreply
[Bug 143790] [boot] [cam] can not boot from usb hdd by bugzilla-noreply
0
by bugzilla-noreply
[Bug 133989] [usb8] [ukbd] USB keyboard dead at mountroot> prompt by bugzilla-noreply
0
by bugzilla-noreply
[Bug 197933] Change in support of USB 3.0 NEC uPD720200 (with JMS539 USB3 to SATA in a Vantec 4 drive box) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 179342] Freebsd 10.0-current USB 3.0 not working (xhci_do_comand: Command timeout!) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 85067] [uscanner] Cannot attach ScanJet 4300C to usb device by bugzilla-noreply
0
by bugzilla-noreply
[Bug 157074] [boot] [usb8] vfs_mountroot_ask is called when no usb keyboard is initialized by bugzilla-noreply
0
by bugzilla-noreply
[Bug 196230] USB issue with Raidsonic ICY BOX IB-3640SU3 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 75928] [umass] [request] Cytronix SmartMedia card (SMC) reader has problems when card changed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 51958] [urio] [patch] update for urio driver by bugzilla-noreply
0
by bugzilla-noreply
[Bug 95636] [umass] [boot] 5 minute delay at boot when using VT6205 based USB card reader by bugzilla-noreply
0
by bugzilla-noreply
[Bug 52026] [new driver] [request] umass driver support for InSystem ISD200 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 186622] [panic] FreeBSD 10.0 AMD64 kernel panic in ifmedia_set() / usb / ethernet / vulnerability / remote by bugzilla-noreply
0
by bugzilla-noreply
[Bug 181159] [ugen] Problem attaching USB device by bugzilla-noreply
0
by bugzilla-noreply
[Bug 138292] [zyd] [usb8] "zyd0: device timeout" with ZyXEL G-202 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 96120] [ums] [request] USB mouse not always detected by bugzilla-noreply
0
by bugzilla-noreply
[Bug 97286] [mouse] [request] MS Wireless Intellimouse Explorer 2.0 doesn't work by bugzilla-noreply
0
by bugzilla-noreply
[Bug 145184] GENERIC can't mount root from USB on Asus EEE by bugzilla-noreply
0
by bugzilla-noreply
[Bug 62257] [umass] [request] card reader UCR-61S2B is only half-supported by bugzilla-noreply
0
by bugzilla-noreply
[Bug 174963] buffalo wli-uc-gn wireless card sometimes unusable and emit "run0: wcid=xx out of range" by bugzilla-noreply
0
by bugzilla-noreply
[Bug 102066] [ukbd] usb keyboard and multimedia keys don't work by bugzilla-noreply
0
by bugzilla-noreply
[Bug 179376] xhci ehci irq storm by bugzilla-noreply
0
by bugzilla-noreply
[Bug 80776] [udav] [request] UDAV device driver shouldn't use usb_add_task by bugzilla-noreply
0
by bugzilla-noreply
[Bug 190939] Panic when trying to boot FreeBSD-10.0-STABLE-amd64-20140608-r267232-bootonly.iso via USB-CDRW drive by bugzilla-noreply
0
by bugzilla-noreply
[Bug 152075] [usb8] [ehci] [request] Add quirk for CS5536 USB by bugzilla-noreply
0
by bugzilla-noreply
[Bug 188119] [ukbd] problems with multiple keyboards by bugzilla-noreply
0
by bugzilla-noreply
[Bug 185747] [cam] [patch] fix support for USB key "Kingston DT 101 G2" by bugzilla-noreply
0
by bugzilla-noreply
[Bug 140160] [usb8] [acpi] [suspend/resume] USB ports are no longer "active" after ACPI suspend/resume cycle. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 148702] [usb8] [request] IO DATA USB-RSAQ5 support on FreeBSD-8.0 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 143139] [umass] [usb8] [patch] Quirk for Century EX35SW4_SB4 JBOD by bugzilla-noreply
0
by bugzilla-noreply
[Bug 194226] USB does not work early in the boot process when 60/64 emulation support is enabled by bugzilla-noreply
0
by bugzilla-noreply
[Bug 190253] Zyd: device timeout after a while. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 74453] [umass] [patch] Q-lity CD-RW USB ECW-043 (ScanLogic SL11R chipset) does not work by bugzilla-noreply
0
by bugzilla-noreply
[Bug 80777] [request] usb_rem_task() should wait for callback to complete? by bugzilla-noreply
0
by bugzilla-noreply
[Bug 175731] detaching USB keyboard freezes other USB keyboards by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for usb@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 228436] please add tp-link usb ethernet device quirk by bugzilla-noreply
0
by bugzilla-noreply
[Bug 228436] please add tp-link usb ethernet device quirk by bugzilla-noreply
0
by bugzilla-noreply
[Bug 154506] [umass] Copying dir with large files makes FreeBSD load above 4.00 and is rather slow by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220549] External USB 3.0 drive does not work when attached to USB 2.0 port in laptop by bugzilla-noreply
0
by bugzilla-noreply
[Bug 200938] service moused restart required after resume from suspend by bugzilla-noreply
0
by bugzilla-noreply
[Bug 200938] service moused restart required after resume from suspend by bugzilla-noreply
0
by bugzilla-noreply
1234 ... 58