freebsd-virtualization

This forum is an archive for the mailing list freebsd-virtualization@freebsd.org (more options) Messages posted here will be sent to this mailing list.
A list to discuss the various virtualization techniques FreeBSD supports. On one hand the focus will be on the implementation of the basic functionality as well as adding new features. On the other hand users will have a forum to ask for help in case of problems or to discuss their use cases.
1234 ... 19
Topics (1679)
Replies Last Post Views
[Bug 215972] Bhyve crash more then 1 cpu AMD by bugzilla-noreply
0
by bugzilla-noreply
[Bug 215972] Bhyve crash more then 1 cpu AMD by bugzilla-noreply
0
by bugzilla-noreply
[Bug 203874] [patch] MSI/MSI-X interrupts don't work in VMware virtual machines by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220790] [Hyper-V]Fail to install on Hyper-V GEN2 VM on win2012r2 or win2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220790] [Hyper-V]Fail to install on Hyper-V GEN2 VM on win2012r2 or win2016 by bugzilla-noreply
0
by bugzilla-noreply
Bhyve Broken: whose fault (AMD, FreeBSD, ZFS ...?) by Zaphod Beeblebrox-2
8
by Peter Grehan
[Bug 220872] ixv driver 12.0 crash in AWS/EC2 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220790] [Hyper-V]Fail to install on Hyper-V GEN2 VM on win2012r2 or win2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 212820] FreeBSD 10-STABLE from latest HEAD and 11-RELEASE-RC3 fail to boot in Hyper-V on Windows 10 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220790] [Hyper-V]Fail to install on Hyper-V GEN2 VM on win2012r2 or win2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220790] [Hyper-V]Fail to install on Hyper-V GEN2 VM on win2012r2 or win2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220790] [Hyper-V]Fail to install on Hyper-V GEN2 VM on win2012r2 or win2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220790] [Hyper-V]Fail to install on Hyper-V GEN2 VM on win2012r2 or win2016 by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-virtualization@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
Any support creating a Windows Server 2012 unattended install by freebsd-virtualizati...
6
by Paul Vixie-2
[Bug 215737] [bhyve] utilizing virtio-net truncates jumbo frames at 4084 bytes length by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-virtualization@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220453] [Hyper-V] need to update Mellanox ConnectX-3 VF driver to support Live Migration by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-virtualization@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 213333] FreeBSD 11-RELEASE fails to boot under KVM/Qemu by bugzilla-noreply
0
by bugzilla-noreply
Xen Dom0 by Larry Rosenman-5
8
by Larry Rosenman
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-virtualization@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220186] bhyveload zfs boot broken after zfs boot change by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220186] bhyveload zfs boot broken after zfs boot change by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220186] bhyveload zfs boot broken after zfs boot change by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220186] bhyveload zfs boot broken after zfs boot change by bugzilla-noreply
0
by bugzilla-noreply
[Bug 220186] bhyveload zfs boot broken after zfs boot change by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219672] vmxnet3: with LRO enabled under FreeBSD 11 as a router, outgoing speed of forwarded traffic becomes slower by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-virtualization@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
VBox freezes on 11.0-RELEASE on a AMD processor by Aryeh Friedman-2
0
by Aryeh Friedman-2
VBox 5 getting window height wrong by Gary Palmer-2
3
by Gary Palmer-2
[Bug 213814] AWS/EC2: no egress traffic stats on ixv(4) xn(4) by bugzilla-noreply
0
by bugzilla-noreply
VNC stuff by Zane C.B-H.
15
by Rodney W. Grimes-4
[Bug 219672] vmxnet3: with LRO enabled under FreeBSD 11 as a router, outgoing speed of forwarded traffic becomes slower by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219672] vmxnet3: with LRO enabled under FreeBSD 11 as a router, outgoing speed of forwarded traffic becomes slower by bugzilla-noreply
0
by bugzilla-noreply
[Bug 213814] AWS/EC2: no egress traffic stats on ixv(4) xn(4) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219973] [Hyper-V] storvsc message appears on Gen2 vm by bugzilla-noreply
0
by bugzilla-noreply
PCIe passthrough really that expensive? by Harry Schmalzbauer
5
by Harry Schmalzbauer
Problem reports for freebsd-virtualization@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 215740] [bhyve] utilizing passthru breaks raw device usage with virtio-blk | ahci-hd by bugzilla-noreply
0
by bugzilla-noreply
11.1-pre runtime Undefined symbol "xdr_accepted_reply" /lib/libc.so.7 by Harry Schmalzbauer
1
by Harry Schmalzbauer
[Bug 205262] centos 6.7 x86_64 panic on bhyve by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219672] vmxnet3: with LRO enabled under FreeBSD 11 as a router, outgoing speed of forwarded traffic becomes slower by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219672] vmxnet3: with LRO enabled under FreeBSD 11 as a router, outgoing speed of forwarded traffic becomes slower by bugzilla-noreply
0
by bugzilla-noreply
Bhyve Problem Installing OpenBSD 6.1 by Thomas Laus
0
by Thomas Laus
[Bug 219790] Unable to build bhyve with error in rfb.c with LibreSSL in base by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219790] Unable to build bhyve with error in rfb.c with LibreSSL in base by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219790] Unable to build bhyve with error in rfb.c with LibreSSL in base by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219790] Unable to build bhyve with error in rfb.c with LibreSSL in base by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-virtualization@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 213814] AWS/EC2: no egress traffic stats on ixv(4) xn(4) by bugzilla-noreply
0
by bugzilla-noreply
Error running OpenBSD 6.1 as bhyve guest by C. L. Martinez
2
by Jason Tubnor-2
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 216493] [Hyper-V] Mellanox ConnectX-3 VF driver can't work when FreeBSD runs on Hyper-V 2016 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219672] vmxnet3: with LRO enabled under FreeBSD 11 as a router, outgoing speed of forwarded traffic becomes slower by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219672] vmxnet3: with LRO enabled under FreeBSD 11 as a router, outgoing speed of forwarded traffic becomes slower by bugzilla-noreply
0
by bugzilla-noreply
[Bug 203874] [patch] MSI/MSI-X interrupts don't work in VMware virtual machines by bugzilla-noreply
0
by bugzilla-noreply
[Bug 203874] [patch] MSI/MSI-X interrupts don't work in VMware virtual machines by bugzilla-noreply
0
by bugzilla-noreply
[Bug 203874] [patch] MSI/MSI-X interrupts don't work in VMware virtual machines by bugzilla-noreply
0
by bugzilla-noreply
[Bug 203874] [patch] MSI/MSI-X interrupts don't work in VMware virtual machines by bugzilla-noreply
0
by bugzilla-noreply
[Bug 219672] vmxnet3: with LRO enabled under FreeBSD 11 as a router, outgoing speed of forwarded traffic becomes slower by bugzilla-noreply
0
by bugzilla-noreply
[Bug 203874] [patch] MSI/MSI-X interrupts don't work in VMware virtual machines by bugzilla-noreply
0
by bugzilla-noreply
[Bug 200368] [vmware] FreeBSD terminal stops responding to input by bugzilla-noreply
0
by bugzilla-noreply
[Bug 211136] [Hyper-V]mount root may fail because vfs' mount starts early than VMBUS by bugzilla-noreply
0
by bugzilla-noreply
[Bug 211136] [Hyper-V]mount root may fail because vfs' mount starts early than VMBUS by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for freebsd-virtualization@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
vmx bug? by Andrew Vylegzhanin
6
by Andrew Vylegzhanin
[Bug 215740] [bhyve] utilizing passthru breaks raw device usage with virtio-blk | ahci-hd by bugzilla-noreply
0
by bugzilla-noreply
bhyve with hostile guest by ghislain
0
by ghislain
[Bug 203682] Slow boot under VMware Fusion w/ UEFI firmware and SMP -- until APs are launched by bugzilla-noreply
0
by bugzilla-noreply
1234 ... 19