freebsd-wireless

This forum is an archive for the mailing list freebsd-wireless@freebsd.org (more options) Messages posted here will be sent to this mailing list.
The FreeBSD-wireless list focuses on 802.11 stack (sys/net80211), device driver and tools development. This includes bugs, new features and maintenance.
1234 ... 25
Topics (2162)
Replies Last Post Views
[Bug 229138] iwm not working when compiled into kernel Intel 8260 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 225728] iwm driver for 7265 says ieee80211_new_state_locked: pending SCAN -> AUTH transition lost by bugzilla-noreply
0
by bugzilla-noreply
Problem reports for wireless@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218349] kernel built with XCC=clang36,37,38,39,40,-devel has broken iwi device by bugzilla-noreply
0
by bugzilla-noreply
Important Notification by Information Update
0
by Information Update
[Bug 203887] Integer divide panic by bugzilla-noreply
8
by bugzilla-noreply
Getting started with association (sta) mode by Farhan Khan
0
by Farhan Khan
Problem reports for wireless@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 228787] Intel 7260 bluetooth broken. by bugzilla-noreply
0
by bugzilla-noreply
Ignoring R92C_C2H_EVT_DEBUG patch by Farhan Khan
0
by Farhan Khan
RTL8188EE monitor mode patch by Farhan Khan
1
by Farhan Khan
Problem reports for wireless@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 183759] [iwn] [wlan] Interface dies, OACTIVE set on wlan0 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 203177] [patch] wpa_supplicant(8): initialize interface before scanning (ap_scan=2) by bugzilla-noreply
3
by bugzilla-noreply
[Bug 178225] [bwn] kernel panic during high network activity by bugzilla-noreply
0
by bugzilla-noreply
[Bug 144987] [wpi] [panic] injecting packets with wlaninject using Intel 3945ABG wireless card gives kernel panic by bugzilla-noreply
0
by bugzilla-noreply
[Bug 174722] [wlan] can't use channel 12 and 13 (14) with my wifi interface by bugzilla-noreply
0
by bugzilla-noreply
[Bug 182600] Wireless install fails if channel is 12 or 13 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 156322] [wpi] no ahdemo support for if_wpi by bugzilla-noreply
0
by bugzilla-noreply
[Bug 170281] [ath] 802.11n locks up on aggregation setup (ampdutx) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 166086] [Patch][ath] Reflect state of rfkill switch in a sysctl for ath based card by bugzilla-noreply
0
by bugzilla-noreply
[Bug 169336] [ath] ANI isn't triggering in a busy/noisy environment by bugzilla-noreply
0
by bugzilla-noreply
[Bug 125332] [ath] [panic] crash under any non-tiny networking under amd64 7-STABLE with ath by bugzilla-noreply
0
by bugzilla-noreply
[Bug 175227] [ath] beacon timers aren't necessarily reprogrammed after a chip reset by bugzilla-noreply
0
by bugzilla-noreply
[Bug 174276] [ath] if_ath memory modified after free by bugzilla-noreply
0
by bugzilla-noreply
[Bug 165543] [ath] ath0 endless scanning of channels without connect - Atheros 9280 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 172672] [ubt] Bluetooth device recognised but not working by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173342] PS-Poll isn't working by bugzilla-noreply
0
by bugzilla-noreply
[Bug 167798] ifconfig(8): problem with "ifconfig list scan" command in ad-hoc mode by bugzilla-noreply
0
by bugzilla-noreply
[Bug 178225] [bwn] kernel panic during high network activity by bugzilla-noreply
0
by bugzilla-noreply
[Bug 160176] [mips] [panic] Kernel panic on AR7161 platform with AR9220 (BGN) WIFI card while AH_DEBUG used. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 165212] [ath] No WiFi on Acer Aspire One 751h (Atheros AR5BHB63 & AR5B95) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 169336] [ath] ANI isn't triggering in a busy/noisy environment by bugzilla-noreply
0
by bugzilla-noreply
[Bug 178379] [net80211] [ath] WPA rekey on the STA side fails when transmitting lots of UDP traffic by bugzilla-noreply
0
by bugzilla-noreply
[Bug 166684] [ath] [net80211] mgmtrate/mcastrate isn't updated based on the the BSS rate list by bugzilla-noreply
0
by bugzilla-noreply
[Bug 178477] [ath] missed beacon / soft reset in STA mode results in hardware error and DMA engine lockup by bugzilla-noreply
0
by bugzilla-noreply
[Bug 144755] [wlan] netif/devd race by bugzilla-noreply
0
by bugzilla-noreply
[Bug 164382] [ath] crash when down/deleting a vap - inside ieee80211_input_mimo_all() by bugzilla-noreply
0
by bugzilla-noreply
[Bug 167675] The txmaxpow and txpower values I see from ifconfig(8) appear wrong. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 165969] [ath] Slower performance in adhoc mode vs Client/AP mode, same HW by bugzilla-noreply
0
by bugzilla-noreply
[Bug 151198] [ath] ath/5416 fails bgscan with "ath0: ath_chan_set: unable to reset channel 11 (2462 MHz, flags 0x480), hal status 14" by bugzilla-noreply
0
by bugzilla-noreply
[Bug 192423] New: FreeBSD-10 with AR9220, console spam and reboot with both hostap and client wlan-s on the same ath0 by bugzilla-noreply
8
by bugzilla-noreply
[Bug 168754] [ath] if_ath dont have internal name by bugzilla-noreply
0
by bugzilla-noreply
[Bug 171235] [ath] ath loses connection, system freezes on netif restart by bugzilla-noreply
0
by bugzilla-noreply
[Bug 144109] hostapd(8) uses the MAC of the wireless interface, but should use the BSSID. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 165870] [bwn] bwn driver does not attach on HP Pavilion dv9420us by bugzilla-noreply
0
by bugzilla-noreply
[Bug 173883] [ath] ath0: unable to attach - pci issue? by bugzilla-noreply
0
by bugzilla-noreply
[Bug 116747] [ndis] FreeBSD 7.0-CURRENT crash with Dell TrueMobile 1400 wireless card by bugzilla-noreply
0
by bugzilla-noreply
[Bug 177451] [ieee80211] page fault in ieee80211_tx_mgt_timeout by bugzilla-noreply
0
by bugzilla-noreply
[Bug 165517] [net80211] bgscan isn't triggered when invalid beacons are being sent by bugzilla-noreply
0
by bugzilla-noreply
[Bug 184756] [iwn] iwn(4) (5100 model) radio peridiocally gets disabled on Thinkpad X200 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 154153] [ath] AR5213 + MIPS + WPA group key packet corruption by bugzilla-noreply
0
by bugzilla-noreply
[Bug 185478] [iwi] [panic] panic in iwi0 driver by bugzilla-noreply
0
by bugzilla-noreply
[Bug 168530] [ath] Broken WEP probably by bugzilla-noreply
0
by bugzilla-noreply
[Bug 188654] [urtwn] tp-link wl-725n Realtek 8188 chip do not work with urtwn driver by bugzilla-noreply
0
by bugzilla-noreply
[Bug 174722] [wlan] can't use channel 12 and 13 (14) with my wifi interface by bugzilla-noreply
0
by bugzilla-noreply
[Bug 174891] [ieee80211] struct ieee80211_node is freed during active BA session by bugzilla-noreply
0
by bugzilla-noreply
[Bug 174283] [net80211] panics in ieee80211_ff_age() and ieee80211_ff_flush() by bugzilla-noreply
0
by bugzilla-noreply
[Bug 105348] [ath] ath device stopps TX by bugzilla-noreply
0
by bugzilla-noreply
[Bug 164365] [iwi] iwi0: <Intel(R) PRO/Wireless 2200BG> UP/DOWN in WPA-PSK mode by bugzilla-noreply
0
by bugzilla-noreply
[Bug 152750] [ath] ath0 lot of bad series hwrate by bugzilla-noreply
0
by bugzilla-noreply
[Bug 154567] [ath] ath(4) lot of bad series(0) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 155498] [ral] ral(4) needs to be resynced with OpenBSD's to gain RT2860/2870 support. by bugzilla-noreply
0
by bugzilla-noreply
[Bug 131549] ifconfig(8) can't clear 'monitor' mode on the wireless device by bugzilla-noreply
0
by bugzilla-noreply
[Bug 171598] [ath] TP-Link TL-WN951N W-LAN PCI Adapter 300 MBit stuck beacons by bugzilla-noreply
0
by bugzilla-noreply
[Bug 167834] [ath] kickpcu; 'handled 0 packets' by bugzilla-noreply
0
by bugzilla-noreply
[Bug 162647] [ath] 11n TX aggregation session / TX hang by bugzilla-noreply
0
by bugzilla-noreply
[Bug 181694] [iwn] [suspend/resume] [patch] Initialize hardware in iwn(4) resume code by bugzilla-noreply
0
by bugzilla-noreply
[Bug 172338] [ath] [net80211] CCMP IV transmit counters are not correctly protected by a lock by bugzilla-noreply
0
by bugzilla-noreply
[Bug 178491] [ath] ath0 (AR9287) stuck beacon by bugzilla-noreply
0
by bugzilla-noreply
[Bug 148078] [ath] wireless networking stops functioning by bugzilla-noreply
0
by bugzilla-noreply
[Bug 166641] [ieee80211] [patch] mbuf/cluster leak in AP mode in 802.11 power saving support by bugzilla-noreply
0
by bugzilla-noreply
[Bug 165021] [ath] ath device timeout during scan/attach, if wlan_ccmp/wlan_tkip isn't loaded by bugzilla-noreply
0
by bugzilla-noreply
[Bug 177846] [ath] [net80211] net80211 TX power limit isn't correctly implemented for the BSS node and when the TX power limit is changed by bugzilla-noreply
0
by bugzilla-noreply
[Bug 165220] [ath] "ath_rx_tasklet: sc_inreset_cnt > 0; skipping" messages by bugzilla-noreply
0
by bugzilla-noreply
[Bug 146425] [mwl] mwl dropping all packets during and after high usage on 802.11n by bugzilla-noreply
0
by bugzilla-noreply
[Bug 148317] [ath] FreeBSD 7.x hostap memory leak in net80211 or Atheros driver by bugzilla-noreply
0
by bugzilla-noreply
[Bug 156322] [wpi] no ahdemo support for if_wpi by bugzilla-noreply
0
by bugzilla-noreply
[Bug 170302] [ath] 802.11n frames are not being transmitted with multiple rates by bugzilla-noreply
0
by bugzilla-noreply
[Bug 182600] Wireless install fails if channel is 12 or 13 by bugzilla-noreply
0
by bugzilla-noreply
[Bug 165306] [ath] race conditions between scanning and beacon timeout programming by bugzilla-noreply
0
by bugzilla-noreply
[Bug 163237] [ath] AR5416 as HostAP. Delays among clients when a client is in Power saving mode by bugzilla-noreply
0
by bugzilla-noreply
[Bug 167080] [ath] channel switch on another VAP break channel setup of other by bugzilla-noreply
0
by bugzilla-noreply
[Bug 185425] [iwn] iwn difficulties in busy radio environments by bugzilla-noreply
0
by bugzilla-noreply
[Bug 166086] [Patch][ath] Reflect state of rfkill switch in a sysctl for ath based card by bugzilla-noreply
0
by bugzilla-noreply
[Bug 125332] [ath] [panic] crash under any non-tiny networking under amd64 7-STABLE with ath by bugzilla-noreply
0
by bugzilla-noreply
[Bug 165866] [ath] TX hangs, requiring a "scan" to properly reset the interface by bugzilla-noreply
0
by bugzilla-noreply
[Bug 183430] [iwn] latest change to the rate code setup uses 11n rates on an 11n channel when 11n rates aren't provided by bugzilla-noreply
0
by bugzilla-noreply
[Bug 186553] [wi] No wireless connection possible, driver not working by bugzilla-noreply
0
by bugzilla-noreply
[Bug 170281] [ath] 802.11n locks up on aggregation setup (ampdutx) by bugzilla-noreply
0
by bugzilla-noreply
1234 ... 25