Quantcast

freebsd-x11

This forum is an archive for the mailing list freebsd-x11@freebsd.org (more options) Messages posted here will be sent to this mailing list.
X11 on FreeBSD -- maintaining and support
1234 ... 76
Topics (6767)
Replies Last Post Views
Status of i915 (drm-next commits) in HEAD by Eric McCorkle-2
7
by Hans Petter Selasky-...
1.17.4 worked, 1.18.4 flunks by Claudio Eichenberger
2
by Claudio Eichenberger
[Bug 218811] graphics/libglapi: fails to build with bsdgrep by bugzilla-noreply
3
by bugzilla-noreply
Worried about your website rank?... Here's a tip by Mia Richards-2
0
by Mia Richards-2
Hardware acceleration broken for AMD Norther Islands cards? by Alexey Dokuchaev-4
2
by Alexey Dokuchaev-4
Gutierrez, Noelani H. by Gutierrez, Noelani H...
0
by Gutierrez, Noelani H...
[Bug 218642] Fix build graphics/dri with VAAPI option enabled by bugzilla-noreply
11
by bugzilla-noreply
Missing build dependency for graphics/dri with VAAPI by John Schneider-5
0
by John Schneider-5
Problem reports for x11@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218674] graphics/dri: fails to build by bugzilla-noreply
3
by bugzilla-noreply
[Bug 199310] [TTM][DRM]Artifact in graphic/Font rendering problem(artifact/gaps/missing characters/black line instead text) with radeon on 10.2/10.3-RC2/3-RELEASE/10-STABLE by bugzilla-noreply
0
by bugzilla-noreply
'pkg upgrade' on freebsd 11 broke 'X' by freebsd-x11 mailing ...
6
by freebsd-x11 mailing ...
[Bug 199310] [TTM][DRM]Artifact in graphic/Font rendering problem(artifact/gaps/missing characters/black line instead text) with radeon on 10.2/10.3-RC2/3-RELEASE/10-STABLE by bugzilla-noreply
0
by bugzilla-noreply
Liberation Mono bug by DTD
0
by DTD
Pay only when you get Results.. by Shaina Williams-4
0
by Shaina Williams-4
[Bug 218644] fix build lang/beignet with llvm 4.0 by bugzilla-noreply
1
by bugzilla-noreply
Might want to test whether HDMI audio works for Radeon video cards by David Shao
0
by David Shao
[Bug 218556] x11/libxcb: Lzma library error: No progress is possible by bugzilla-noreply
5
by bugzilla-noreply
[Bug 218550] graphics/dri: backport LLVM 4.0 workaround from Mesa 17.1 by bugzilla-noreply
3
by bugzilla-noreply
[Bug 217016] graphics/libGL et. al. forces use of llvm39 when llvm40 is installed by bugzilla-noreply
33
by bugzilla-noreply
[Bug 218562] graphics/dri: typo in BSD sed fix from Mesa 17.1 by bugzilla-noreply
8
by bugzilla-noreply
[Bug 212762] [11.0-RC2] [i915kms] OpenGL: DDS/DXT textures are rendered black, missing libtxn_dxtn-20140604 package by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218552] graphics/libGL: drop "makedepend" dependency by bugzilla-noreply
2
by bugzilla-noreply
[Bug 217102] graphics/libGL error: Version 7 or imageFromFds image extension not found by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217664] [DRI3] OpenGL applications crash in brw_workaround_depthstencil_alignment() by bugzilla-noreply
0
by bugzilla-noreply
older required LLVM versions by Scott Bennett
1
by Mark Linimon-2
[Bug 212762] [11.0-RC2] [i915kms] OpenGL: DDS/DXT textures are rendered black, missing libtxn_dxtn-20140604 package by bugzilla-noreply
0
by bugzilla-noreply
Re: drm:pid959:__gen6_gt_force_wake_mt_get] *ERROR* Timed out waiting for forcewake to ack request by Andre Albsmeier-6
0
by Andre Albsmeier-6
[Bug 213608] graphics/dri: config help lists invalid options by bugzilla-noreply
3
by bugzilla-noreply
[Bug 218153] x11-drivers/xf86-video-intel Undefined symbol "fbPolySegment" by bugzilla-noreply
8
by bugzilla-noreply
[Bug 217023] x11-servers/xorg-server: undefined symbol "shadowUpdatePacked", X does not start by bugzilla-noreply
5
by bugzilla-noreply
[Bug 208387] graphics/libGL: r411841 pulls LLVM 3.7 (instead of 3.6) which is marked as broken with Python 3 by bugzilla-noreply
4
by bugzilla-noreply
[Bug 218196] graphics/libGL: fix build with LLVM 4.0 by bugzilla-noreply
3
by bugzilla-noreply
[Bug 218551] graphics/dri: backport LLVM 5.0 support from Mesa 17.1 by bugzilla-noreply
1
by bugzilla-noreply
Problem reports for x11@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[Bug 217771] lang/beignet: update to 1.3.1 by bugzilla-noreply
18
by bugzilla-noreply
Xorg not starting: no screens found (intel driver + i3-4130T) by - -
6
by Jia-Shiun Li
kernel: error: [drm:pid12:i915_hangcheck_hung] by Erich Dollansky-7
0
by Erich Dollansky-7
Switching branches of freebsd-base-graphics with git by Thomas Mueller-4
6
by Thomas Mueller-4
[drm:pid959:__gen6_gt_force_wake_mt_get] *ERROR* Timed out waiting for forcewake to ack request by Andre Albsmeier-6
0
by Andre Albsmeier-6
Pay only when we rank your keywords on top... by Shaina Williams-3
0
by Shaina Williams-3
[OpenCL] segmentation fault at clBuildProgram by Vladimir V. Krylov
0
by Vladimir V. Krylov
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[Bug 217847] bsd.xorg.mk Maintenance by bugzilla-noreply
0
by bugzilla-noreply
[Bug 218195] devel/libclc: update to 2017-02-25 to fix build on LLVM 4.0 by bugzilla-noreply
5
by bugzilla-noreply
Problem reports for x11@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
Test Results for Radeon Drivers on R9-270X card by fischerking1905
2
by fischerking1905
[Bug 218251] graphics/dri does not compile with llvm40 by bugzilla-noreply
5
by bugzilla-noreply
[Bug 217635] lang/beignet: crash in get_program_global_data() after 1.3.0 update by bugzilla-noreply
11
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
Xorg fails w/scfb: Cannot run in framebuffer mode. Please specify busIDs by Bob Willcox
10
by Konstantin Belousov
Great to see all this work towards LLVM 4.0 & latest Mesa! by Doug Kirk
1
by Jan Beich-5
Cannot build x11/libX11 in poudriere by Miroslav Lachman
2
by Chris H-2
Losing your business due to poor website ranking... by Mia Richards-2
0
by Mia Richards-2
Pay Only for Results... by Jessica Lacy-5
0
by Jessica Lacy-5
CFT: update Xorg to 1.19.3 by Matthew Rezny-3
2
by Andrea Venturoli
Problem reports for x11@FreeBSD.org that need special attention by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217847] bsd.xorg.mk Maintenance by bugzilla-noreply
0
by bugzilla-noreply
[Bug 196678] x11-servers/xorg-server: make config/devd recognize /dev/input/eventX from multimedia/webcamd by bugzilla-noreply
0
by bugzilla-noreply
[Bug 213732] lang/beignet: crashes with some OpenCL apps by bugzilla-noreply
11
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
*ERROR* Failed to create cdev by Nicolas Kovacs
3
by Nicolas Kovacs
Can't configure Intel video card: hard freeze or fallback to VESA by Nicolas Kovacs
9
by Nicolas Kovacs
Status of Intel Broadwell GPU Support?? by Bob Willcox
16
by pete wright
[Bug 217886] xorg fails to init GL on stable/11 because of a devel/libdevq bug(?) by bugzilla-noreply
0
by bugzilla-noreply
FreeBSD ports you maintain which are out of date by portscout-3
0
by portscout-3
[Bug 217689] x11-drivers/xf86-video-intel: Panic since latest update by bugzilla-noreply
9
by bugzilla-noreply
radeon vs radeonkms by David Cohen
0
by David Cohen
1234 ... 76