jdk15 build failing on 6.0-RELEASE

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

jdk15 build failing on 6.0-RELEASE

joeldiaz
I presently have java/jdk15 installed, but there was a port revision  
recently.  Now I can no longer upgrade it.

It errors out with the following: http://homepage.mac.com/joeldiaz/ 
freebsd/out.txt.bz2

Not sure what's going on.  Any help would be greatly appreciated.

Thanks,
Joel
_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: jdk15 build failing on 6.0-RELEASE

Melvyn Sopacua
On Saturday 17 December 2005 15:30, Joel Diaz wrote:
> I presently have java/jdk15 installed, but there was a port revision
> recently.  Now I can no longer upgrade it.

It's broken with Mozilla 1.5. See archive for details.
--
Melvyn Sopacua
[hidden email]

FreeBSD 6.0-STABLE
Qt: 3.3.5
KDE: 3.4.3
_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: jdk15 build failing on 6.0-RELEASE

Andy Rozman (Aleksander)
In reply to this post by joeldiaz
Melvyn Sopacua wrote:
> On Saturday 17 December 2005 15:30, Joel Diaz wrote:
>  
>> I presently have java/jdk15 installed, but there was a port revision
>> recently.  Now I can no longer upgrade it.
>>    
>
> It's broken with Mozilla 1.5. See archive for details.
>  
Hi !

I have built it yesterday and it worked fine. I have FreeBSD 6.0, with
cvsuped ports (current). Try cvsuping all ports, and maybe this will fix
the problem. It did for me, I used patchset 2, not experimental pathset...

Andy

_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: jdk15 build failing on 6.0-RELEASE

Melvyn Sopacua-4
On Saturday 17 December 2005 16:03, Aleksander Rozman wrote:
> Melvyn Sopacua wrote:
> > On Saturday 17 December 2005 15:30, Joel Diaz wrote:
> >> I presently have java/jdk15 installed, but there was a port revision
> >> recently.  Now I can no longer upgrade it.
> >
> > It's broken with Mozilla 1.5. See archive for details.
> I have built it yesterday and it worked fine. I have FreeBSD 6.0, with
> cvsuped ports (current). Try cvsuping all ports, and maybe this will fix
> the problem. It did for me, I used patchset 2, not experimental pathset...

With Firefox 1.5 and the webplugin?
--
Melvyn Sopacua
[hidden email]

FreeBSD 6.0-STABLE
Qt: 3.3.5
KDE: 3.4.3
_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: jdk15 build failing on 6.0-RELEASE

Andy Rozman (Aleksander)
Melvyn Sopacua wrote:

> On Saturday 17 December 2005 16:03, Aleksander Rozman wrote:
>  
>> Melvyn Sopacua wrote:
>>    
>>> On Saturday 17 December 2005 15:30, Joel Diaz wrote:
>>>      
>>>> I presently have java/jdk15 installed, but there was a port revision
>>>> recently.  Now I can no longer upgrade it.
>>>>        
>>> It's broken with Mozilla 1.5. See archive for details.
>>>      
>> I have built it yesterday and it worked fine. I have FreeBSD 6.0, with
>> cvsuped ports (current). Try cvsuping all ports, and maybe this will fix
>> the problem. It did for me, I used patchset 2, not experimental pathset...
>>    
>
> With Firefox 1.5 and the webplugin?
>  
Mhm. Actually I don't know. I did normal port build (make, make
install). I don't know what this entails... Do you have to set some
other options for this to build. Isn't web plugin build by default? Let
me know and I can try...

Andy

_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "[hidden email]"
Reply | Threaded
Open this post in threaded view
|

Re: jdk15 build failing on 6.0-RELEASE

Melvyn Sopacua-4
On Saturday 17 December 2005 21:35, Aleksander Rozman wrote:

> Melvyn Sopacua wrote:
> > On Saturday 17 December 2005 16:03, Aleksander Rozman wrote:
> >> Melvyn Sopacua wrote:
> >>> On Saturday 17 December 2005 15:30, Joel Diaz wrote:
> >>>> I presently have java/jdk15 installed, but there was a port revision
> >>>> recently.  Now I can no longer upgrade it.
> >>>
> >>> It's broken with Mozilla 1.5. See archive for details.
> >>
> >> I have built it yesterday and it worked fine. I have FreeBSD 6.0, with
> >> cvsuped ports (current). Try cvsuping all ports, and maybe this will fix
> >> the problem. It did for me, I used patchset 2, not experimental
> >> pathset...
> >
> > With Firefox 1.5 and the webplugin?
>
> Mhm. Actually I don't know. I did normal port build (make, make
> install). I don't know what this entails... Do you have to set some
> other options for this to build. Isn't web plugin build by default? Let
> me know and I can try...

make WITH_MOZILLA=firefox (ideally should autodetect it, but it doesn't).
Webplugin is indeed enabled by default if WITH_MOZILLA is set.
I'm not sure, mozilla 1.7 has the same problem as firefox 1.5. I never
installed the humongous thing :p
--
Melvyn Sopacua
[hidden email]

FreeBSD 6.0-STABLE
Qt: 3.3.5
KDE: 3.4.3
_______________________________________________
[hidden email] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-java
To unsubscribe, send any mail to "[hidden email]"